Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 05-10-2022, 04:18 AM   #21
kingskie
Senior Member
 
Join Date: Oct 2014
City & State: tangerang
My Country: indonesia
I'm a: Knowledge Seeker
Posts: 145
Default Re: 820-01521 only shows 5V 0.04A

Quote:
Originally Posted by mon2 View Post
You are in ohms mode.

Press the yellow button till you see the diode symbol and measure again.
yes @mon2, i measure with dioda mode red probe on the ground and black probe on the test point
kingskie is offline   Reply With Quote
Old 05-10-2022, 08:48 AM   #22
mon2
Badcaps Veteran
 
mon2's Avatar
 
Join Date: Dec 2019
City & State: Windsor, Ontario
My Country: Canada
Line Voltage: 110VAC
I'm a: Knowledge Seeker
Posts: 4,108
Default Re: 820-01521 only shows 5V 0.04A

What are the voltage readings of the following ?

PP1V1_UPC_XA_LDO_BMC

PP1V1_UPC_XB_LDO_BMC

only the port that is powered will enable the above LDO rail.

Do test each port side of the logic board for the above points.
mon2 is online now   Reply With Quote
Old 05-10-2022, 09:32 PM   #23
kingskie
Senior Member
 
Join Date: Oct 2014
City & State: tangerang
My Country: indonesia
I'm a: Knowledge Seeker
Posts: 145
Default Re: 820-01521 only shows 5V 0.04A

Quote:
Originally Posted by mon2 View Post
what are the voltage readings of the following ?

pp1v1_upc_xa_ldo_bmc

pp1v1_upc_xb_ldo_bmc

only the port that is powered will enable the above ldo rail.

Do test each port side of the logic board for the above points.
pp1v1_upc_xa_ldo_bmc = 1.114v

pp1v1_upc_xb_ldo_bmc = 1.112v
kingskie is offline   Reply With Quote
Old 05-12-2022, 09:00 PM   #24
kingskie
Senior Member
 
Join Date: Oct 2014
City & State: tangerang
My Country: indonesia
I'm a: Knowledge Seeker
Posts: 145
Default Re: 820-01521 only shows 5V 0.04A

any suggestions?
kingskie is offline   Reply With Quote
Old 05-12-2022, 10:12 PM   #25
mon2
Badcaps Veteran
 
mon2's Avatar
 
Join Date: Dec 2019
City & State: Windsor, Ontario
My Country: Canada
Line Voltage: 110VAC
I'm a: Knowledge Seeker
Posts: 4,108
Default Re: 820-01521 only shows 5V 0.04A

The last measurements are ok.

PPBUS_G3H = 12.26V

This reading is low. This means the SMC has not yet boosted the output to be 12v6 using the I2C lines.

On the ISL9240 chip that is supplying the ppbus_g3h, locate the I2C lines. Measure the voltage of the SCL and SDA lines.

Post your readings.
mon2 is online now   Reply With Quote
Old 05-14-2022, 12:25 AM   #26
kingskie
Senior Member
 
Join Date: Oct 2014
City & State: tangerang
My Country: indonesia
I'm a: Knowledge Seeker
Posts: 145
Default Re: 820-01521 only shows 5V 0.04A

Quote:
Originally Posted by mon2 View Post
the last measurements are ok.

ppbus_g3h = 12.26v

this reading is low. This means the smc has not yet boosted the output to be 12v6 using the i2c lines.

On the isl9240 chip that is supplying the ppbus_g3h, locate the i2c lines. Measure the voltage of the scl and sda lines.

Post your readings.
i2c_pwr_sda = 1.791v
i2c_pwr_scl = 1.790v
kingskie is offline   Reply With Quote
Old 05-14-2022, 06:25 AM   #27
mon2
Badcaps Veteran
 
mon2's Avatar
 
Join Date: Dec 2019
City & State: Windsor, Ontario
My Country: Canada
Line Voltage: 110VAC
I'm a: Knowledge Seeker
Posts: 4,108
Default Re: 820-01521 only shows 5V 0.04A

The I2C voltage is fine.

1) Measure each AWAKE line and post the measurements.

PPVDDCPU_AWAKE
PPVDDCPUSRAM_AWAKE
PP1V2_AWAKE
PP3V3_AWAKE


and

PP0V8_SLPS2R

2) As per comments by @reassor, PP5V_G3S is created by U7650. Enable = EN1 = P5VG3S_EN_DLY.

See attached.

Check the INPUT and OUTPUT voltage of this single gate delay IC (schmitt trigger).

Post your results.

You may have a damaged T2 but first let us confirm the above rails.
Attached Images
File Type: png U7650.png (165.4 KB, 10 views)
File Type: png P5VG3S_EN_DLY.png (59.8 KB, 8 views)

Last edited by mon2; 05-14-2022 at 06:32 AM..
mon2 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:27 AM.
Did you find this forum helpful?