Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Audio Equipment
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-03-2020, 03:57 PM   #1
Clunche
New Member
 
Join Date: Mar 2020
City & State: Toulouse
My Country: France
I'm a: Knowledge Seeker
Posts: 9
Default VSX LX-55 no sound at all

Hi gents, I have bought a second hand VSX LX-55 AV amplifier from Pioneer and the blue light was flashing without display at first power on. After testing the switching power supply, I realized I could simply reset the amplifier: the display is back and all functions work well like Internet radio and stuff. The problem is the absolute lack of sound in any configuration. I've tried the many options and ended-up entering music via the CD inputs, no luck, desperately silent. I know these amplifiers have a TI DSP (D810K013BZKB4) and they often die bringing a typical error. But not here, no error at all. I could try to trace some of the signals this amplifier but I could not locate the service manual anywhere (for LX55 or VSX 2021). A gentleman kindly suggested this one (https://www.hifiengine.com/manual_li...vsx-lx55.shtml) but no luck, the service manuals are very light with no electrical schematics. If you have leads I could follow to fix this beast, I would appreciate. Thanks a lot.
Clunche is offline   Reply With Quote
Old 03-08-2020, 02:40 AM   #2
Clunche
New Member
 
Join Date: Mar 2020
City & State: Toulouse
My Country: France
I'm a: Knowledge Seeker
Posts: 9
Default Re: VSX LX-55 no sound at all

I have tried to find a data-sheet for the TI DSP D810K013BZKB4 but could not find any. If someone has a source for this technical document - so that I can at least probe some of its pins - I would appreciate. Thanks!
Clunche is offline   Reply With Quote
Old 03-15-2020, 01:28 AM   #3
madan1
Badcaps Veteran
 
Join Date: Nov 2016
City & State: Sofia
My Country: Bulgaria
I'm a: Knowledge Seeker
Posts: 494
Default Re: VSX LX-55 no sound at all

Quote:
Originally Posted by Clunche View Post
I have tried to find a data-sheet for the TI DSP D810K013BZKB4 but could not find any. If someone has a source for this technical document - so that I can at least probe some of its pins - I would appreciate. Thanks!
You can find the pinout in almost every service manual for onkyo receivers between 2008 and 2012
Those texas instruments ICs are faulty and have limited life. Once they start to fail, there is no permanent solution, but to replace the IC.
madan1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 12:48 PM.
Did you find this forum helpful?