Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Audio Equipment
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 08-24-2017, 01:20 PM   #21
dannyjavila
New Member
 
Join Date: Feb 2015
City & State: Maracaibo - Zulia
My Country: Venezuela
I'm a: Knowledge Seeker
Posts: 1
Question Re: M-Audio GSR18 speaker, powers on but no sound.

Hi.

Regarding to this particular spot of the board, I have one with U1 blown (LNK304GN) but also Q9 and R7 and those part numbers are illegible due the damage. Is it possible that you could assist me with these two parts codes?

thanks in advance for your help.

Regards,

Attachment 155040
dannyjavila is offline   Reply With Quote
Old 01-16-2019, 05:52 PM   #22
junglizm
New Member
 
Join Date: Jan 2019
City & State: Bellflower, CA
My Country: United States
I'm a: Knowledge Seeker
Posts: 1
Default Re: M-Audio GSR18 speaker, powers on but no sound.

I have same trouble on a GSR18, did you ever find the solution to your trouble?

Vince
junglizm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:46 PM.
Did you find this forum helpful?