Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > All Others Motherboards
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 12-17-2014, 11:51 AM   #1
Dan81
SNES-powered
 
Dan81's Avatar
 
Join Date: Oct 2013
City & State: Romania
My Country: Bacau
Line Voltage: 230VAC 50Hz
I'm a: Hobbyist Tech
Posts: 1,007
Default ASRock P4VM800 - a cute board

Just finished recap on the CPU side of this board,along with 3 added caps.

It originally came with KZGs. Knowing from the start that KZGs just ask for trouble in the CPU area and that ASRock/ASUS are known for the backwards cap markings (you didn't fool me ASUS ) I had to replace them. All went fine,replaced em' with :

-2x Sanyo WG 3300uf 6.3v
-1x Rubycon MBZ 3300uf 6.3v
and sadly because I ran out of Rubycons and Sanyo WGs:
-1x OST RLX 3300uf 6.3v

Moving on between the 20pin ATX plug, there was another place for a cap,and it's now populated by a 1000uf 6.3v Rubycon MBZ.

And finally,right next to the AGP slot and RTC 3v battery,there's another place not populated,but now another 1000uf MBZ resides in there.

Gotta test it now. Has 2x512MB installed by the way.

Going to post some pictures of the board when I can charge my Finepix A700. I used a lot of rosin on the underside
__________________
Main rig:
ASUS H61M-A
Core i3-3220 3.30GHz
MSI Twinfrozr GTX 750Ti 2GB GDDR5
6GB DDR3-1066
Samsung SH-224AB DVD-RW
Raidmax RX-500XT (recapped)
Seagate Barracuda ES.2 ST31000340NS 1TB
JNC RJA-52 case
Dan81 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:11 PM.
Did you find this forum helpful?