Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Audio Equipment
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-14-2017, 08:01 AM   #10
srt1
Senior Member
 
Join Date: Aug 2013
City & State: calicut
My Country: india
I'm a: Knowledge Seeker
Posts: 174
Default Re: Pioneer VSX-520-K Protection problem

Quote:
Originally Posted by rievax_60 View Post
The solder ball shorting Q437 would explain all of the damage you have found so far plus more possibly. Check all resistors in the area including R573.
I would not expect any damage to the output transistors or Q445.
Faults that cause amplifier outputs to go DC don't necessarily cause any extra damage.
Already i checked all the components the damages are found as below

1.ZD410(shorted)
2.Q443 Q444, Q417(blown)
3.R551 and R493(burn mark)
4.C531 (blown)

Rest of all components i ddint find any damages also i checked with multi meter

I will do test run evening then i let you know
srt1 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:57 AM.
Did you find this forum helpful?