Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-25-2016, 05:57 PM   #1
PorkfriedPanda
New Member
 
Join Date: Nov 2016
City & State: Ohio
My Country: United States
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 18
Default Hitachi LE55A6R9A - No backlight

Hello guys, my name is Christopher and, after watching an excellent YouTube video by MrReeceyBurger123, I decided to come and post here for help with my problem!

The video in question: https://www.youtube.com/watch?v=0uBhca7zyXI&t=604s

I'm not nearly as knowledgeable with hardware as many of you here, but I will do my best to avoid asking outright stupid questions and I won't demand spoon feeding.

However, I am at a point in this repair where I think it's best if I ask those with more experience than myself.

So this 55" Hitachi 1080p TV, LE55A6R9A came into my possession. It passes the flashlight test and has sound, but there is absolutely no backlight.

I open it up far enough to get to the power supply board. ( MP145D-1MF22-1 )

Around the 8 minute mark in the YouTube video, MrReeceyBurger123 verifies that the power supply is working correctly. Now, I can't absolutely rule out that I'm somehow doing something stupid with the multi-meter, but I get absolutely no reading on any of the lines from CN202 or CN203, which it seems plainly obvious are supposed to carry power to the LEDs.



I plug in the TV, hit power so that the light goes blue, ground the black probe on the metal part of the TV case and jam the red probe down into the "socket" until it must be touching the metal sheath in the plastic plug. I also attempted to touch it to the solder points on the underside of the PCB and that gives me nothing either. I'm getting NOTHING on CN202/CN203!



Can I go ahead and order a new power board from eBay, or is this inconclusive?

I admit I am out of my depth at the moment, but I am absolutely willing to listen and learn and do my own research.

Any advice is massively appreciated, and I am deeply respectful of the knowledge and experience everyone seems to have on here

Last edited by PorkfriedPanda; 11-25-2016 at 06:08 PM..
PorkfriedPanda is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:37 AM.
Did you find this forum helpful?