Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > All Others Motherboards
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-26-2005, 02:17 AM   #1
bushytails
Moderator
 
Join Date: Dec 2004
Posts: 217
Default Gainward something-or-other with bad caps

A relative showed up with this board this evening, so I didn't get a chance to take many pics of it... I snapped a couple quick before pics, but forgot to get one of the whole board, so I can't say what model it was. blah. no after pics; he was very, very anxious to get it back in his computer... it's a 233mhz AMD chip IIRC. don't recall which socket. Most notable features is the board is pretty small, and has both AT and ATX power sockets, to be used with either type of power supply.

Board had been partially recapped a couple years ago, when only two caps were buldging... this time every other cap except those two was replaced.

Caps present:
2 replacements, 16v 1000uf. don't know what the board came with, as this was the first time I'd seen it.
5 Tayeh caps, 6.3v 1000uf. Four vented, two out the bottom and two out the top, and one very close to venting.

Nope, no others. board only had a total of 7 caps, except for teeny tiny electrolytics 100uf and less.

Replaced the 5 caps with nichicon 1200uf 6.3v ones.

Board was HARD to solder. never had one that was this much work. Must have frigging thick traces. I gave up on my 45W pencil tip iron and got out my 140W gun (the one I've soldered 6awg wire with), and STILL couldn't melt through the vias in under 30 seconds. Vacuum desolder couldn't get them clean, had to use the 140W gun and a needle pushed through, and even then I couldn't keep the needle hot once it touched the traces.

Symptoms:
IDE corruption, windows refusing to boot due to being unable to read files, occasional random reboot.

After recap:
Windows boots and works perfectly.

Photos:
By the CPU: (the blue one is one of the previous replacements)


The caps themselves: (taken from the above image, but cropped instead of shrunk)


Off on the corner of the board:


Between the agp and onboard IO:


I didn't get a pic of the 5th cap or the whole board, as he really wanted me to get to work fixing it...


Lesson learned: Some boards absorb heat remarkably quickly. I barely got this one with my 140 watt gun. I don't want to get out my 275 watt gun for a motherboard! Other boards I've done, my 45W iron was plenty, and my desoldering station was able to clean through the holes...


--Randy
bushytails is offline   Reply With Quote
Old 01-27-2005, 02:11 AM   #2
willawake
Super Modulator
 
willawake's Avatar
 
Join Date: Nov 2003
City & State: Αθήνα
Posts: 8,006
Default

great post and excellent photos (i was thinking damn they look as good as an olympus...but it is one.) it is interesting to know the boards can take so much heat.
__________________
capacitor lab yachtmati techmati
willawake is offline   Reply With Quote
Old 01-27-2005, 02:41 AM   #3
bushytails
Moderator
 
Join Date: Dec 2004
Posts: 217
Default

Yep, it's an olympus... d-550 to be exact.

I've never had to use that much heat on leads that small... I've soldered major power components (transformers, etc) that needed a lot of heat, but never tiny pads.

My 45W gun couldn't melt through the vias... you could heat the back of the leads all you wanted, and the solder simply wouldn't melt through. And trying to clean out the holes afterwards... on the other boards, my desoldering station (think it's 60 watts) melts all the solder through the via then sucks it all out... but on this one, it was next to useless. Ended up having to use a needle, pushing it against the sealed-off hole with the 140W gun touching both the pad and the needle until it poked through, then heating from the opposite side while pushing further, then pulling it out leaving a clean hole (the second or third time).

Took 5 minutes to remove 10 caps from my fic ka-11. took 2 hours to remove 5 caps and clean the holes on this one. Ouch.


--Randy
bushytails is offline   Reply With Quote
Old 01-27-2005, 06:53 AM   #4
kc8adu
Super Moderator
 
kc8adu's Avatar
 
Join Date: Nov 2003
City & State: dayton ohio
My Country: U.S.A!
Line Voltage: 12vdc,120/240vac,480vac 3ph on my bench
I'm a: Professional Tech
Posts: 8,296
Default

when i find a stubborn board like that i assist with a heat gun.
just watch out for those little spring loaded plastic clips on the chipset cooler.
they can melt and shoot across the room.
i take them off till i am done with the heat.
kc8adu is offline   Reply With Quote
Old 01-27-2005, 12:22 PM   #5
willawake
Super Modulator
 
willawake's Avatar
 
Join Date: Nov 2003
City & State: Αθήνα
Posts: 8,006
Default

kc8adu : what is your new avatar it is very curious
willawake is offline   Reply With Quote
Old 01-27-2005, 04:28 PM   #6
kc8adu
Super Moderator
 
kc8adu's Avatar
 
Join Date: Nov 2003
City & State: dayton ohio
My Country: U.S.A!
Line Voltage: 12vdc,120/240vac,480vac 3ph on my bench
I'm a: Professional Tech
Posts: 8,296
Default

its a pile of tubes.
kc8adu is offline   Reply With Quote
Old 01-28-2005, 02:34 PM   #7
willawake
Super Modulator
 
willawake's Avatar
 
Join Date: Nov 2003
City & State: Αθήνα
Posts: 8,006
Default

ok but what is the device. lets see a big pic.
willawake is offline   Reply With Quote
Old 01-28-2005, 05:45 PM   #8
kc8adu
Super Moderator
 
kc8adu's Avatar
 
Join Date: Nov 2003
City & State: dayton ohio
My Country: U.S.A!
Line Voltage: 12vdc,120/240vac,480vac 3ph on my bench
I'm a: Professional Tech
Posts: 8,296
Default

its a jackson 648s tube tester.
kc8adu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:27 AM.
Did you find this forum helpful?