Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 02-09-2019, 12:04 PM   #21
Sparkey55
Badcaps Veteran
 
Join Date: Jan 2010
City & State: OK
My Country: USA
I'm a: Professional Tech
Posts: 1,533
Default Re: Biostar N7NCG 400 v7.2

Quote:
Originally Posted by BigTroll View Post
I got a Enhance ATX-1136F its a 360 watt it was new old stock, I did open it and found jamicom and teapo it looked to be a 2006 build, I ran it on a PSU tester before i put it in the system. it seems to be doing fine but I will check the caps soon.

I also got the FX5700 its a ASUS V9570, lubed the fan it had small rust spots on the dvi connector and looked like it was in a bit of water at one point but It ran 3dmark01se 700 plus tests before it locked up but that pretty good, it lasted at least 6 hours in 3dmark before crashing. I will continue to work on this system. and I appreciate your feedback everyone.
Lower the aperature to 64MB, should increase the scores somewhat if not heavy pixel shaders running. Puts more work on the CPU. If you really want to test for heat buildup on the GPU run the Nature test in a constant loop. Be careful because that will stress the PSU even more. You might want to monitor the runs if doing that.
Sparkey55 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 11:06 PM.
Did you find this forum helpful?