Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Computer Displays
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 04-22-2016, 04:30 PM   #1
pixelphoto
New Member
 
Join Date: Dec 2011
City & State: Los Angeles, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 12
Default Samsung 244T BLACK screen

Enough searching and reading.

Recently my Samsung 244T monitor started acting screwy. On booting up my Mac Mini the screen would remain black (blank). At first I wasnít sure if it was the monitor or the Mac. Sometimes the monitor would come on after letting the computer alone for sometime. Sometimes the monitor would work just fine for days. Until yesterday. Yesterday the monitor went blank while I was away from it. When I returned I found the monitor screen blank and the case cold to the touch. I noticed the green led power light was illuminated with a constant light. I tried a different monitor cable and a different adapter to no avail. I switched out the 244T for a cheap backup monitor and its been working fine now.

This morning I opened it up for a look see. No bulging or leaking caps. The other two boards donít show anything amiss.

I have had to switch out the ps caps three (3) times since I bought the monitor. The last time was Dec 2014. I replaced all thirteen (13) caps with Rubycon and Panasonic caps, all low ERS and audiophile rated. The monitor is about nine (9) years old.

So now what? Any help please.

Thanks,
Marvin
Attached Images
File Type: jpg Model number.jpg (419.9 KB, 18 views)
File Type: jpg ps board.jpg (690.7 KB, 18 views)
File Type: jpg board 2.jpg (684.6 KB, 16 views)
File Type: jpg board 3.jpg (547.4 KB, 22 views)
pixelphoto is offline   Reply With Quote
Old 04-22-2016, 04:44 PM   #2
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 35,497
Default Re: Samsung 244T BLACK screen

http://www.badcaps.net/forum/attachm...6&d=1461364219
So are you getting the 24VDC to the Inverter board? and the fuses on the inverter board are OK?
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809
budm is online now   Reply With Quote
Old 04-22-2016, 05:00 PM   #3
pixelphoto
New Member
 
Join Date: Dec 2011
City & State: Los Angeles, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 12
Default Re: Samsung 244T BLACK screen

Hi,
I'm smart enough to replace bad caps; but, not smart enough to fully understand what you're talking about. Which board is the inverter the middle one? How do I check for 24VDC?
I only see one fuse; its on the ps board. I did remove it and tested it for continuity with my meter.
Thanks for the response.

Marvin
pixelphoto is offline   Reply With Quote
Old 04-22-2016, 05:02 PM   #4
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 35,497
Default Re: Samsung 244T BLACK screen

The I have on the link in post 2.
The board with bunch of blue high Voltage wires.
budm is online now   Reply With Quote
Old 04-22-2016, 05:05 PM   #5
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 35,497
Default Re: Samsung 244T BLACK screen

http://www.badcaps.net/forum/showpos...56&postcount=1
budm is online now   Reply With Quote
Old 04-23-2016, 05:42 PM   #6
pixelphoto
New Member
 
Join Date: Dec 2011
City & State: Los Angeles, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 12
Default Re: Samsung 244T BLACK screen

I found the fuses on the inverter board and they appear to be ok. I also read Two Seconds to Black. Although when I turn on the monitor there is nothing but a black screen I did use a flashlight at an angle to the screen but did not see any image. Also the green led power light stays steady on. I also noticed that their is NO heat generated from the monitor, its cold to the touch.
pixelphoto is offline   Reply With Quote
Old 04-23-2016, 08:17 PM   #7
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 35,497
Default Re: Samsung 244T BLACK screen

next thing will be finding out if you do have 24VDC to the fuses or not, if you do have 24VDC then you will need to find out if you do have BL-ON command signal or not.
To check the DCV on the cold side you will put the black probe of the meter to the metal chassis, then use the red probe to check the DCV at the fuses on the inverter board.
budm is online now   Reply With Quote
Old 04-24-2016, 02:45 PM   #8
pixelphoto
New Member
 
Join Date: Dec 2011
City & State: Los Angeles, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 12
Default Re: Samsung 244T BLACK screen

Bud,
with the monitor plugged in at the ac jack I measure 0.6 VDC at the fuses on the inverter.
pixelphoto is offline   Reply With Quote
Old 04-25-2016, 09:48 PM   #9
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 35,497
Default Re: Samsung 244T BLACK screen

Quote:
Originally Posted by pixelphoto View Post
Bud,
with the monitor plugged in at the ac jack I measure 0.6 VDC at the fuses on the inverter.
Well, need to do more component level troubleshooting in the 24VDC power supply section next. How experience are you in troubleshooting at component level?
budm is online now   Reply With Quote
Old 04-25-2016, 11:10 PM   #10
pixelphoto
New Member
 
Join Date: Dec 2011
City & State: Los Angeles, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 12
Default Re: Samsung 244T BLACK screen

.01 above zero. But I'm very good at following instructions. I also looked at the board under a shield at the top of the monitor just above the main logic and ps boards. Found one fuse, checked for continuity, ok. Nothing looked bad. I do recall when the monitor functioned properly it became very hot at the top middle.
pixelphoto is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:32 PM.
Did you find this forum helpful?