Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > Major Manufacturers Boards
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-09-2017, 10:36 AM   #1
daniel5455
New Member
 
Join Date: Sep 2017
City & State: IL
My Country: United States
I'm a: Knowledge Seeker
Posts: 8
Default Troubleshooting a no display on Dell Desktop Mobo

I am doing this for learning purposes only. I have a Dell 3000 3847 Intel Motherboard 88DT1 MIH81R/Great Bear 13040-1M. The system will power up, fans spin power led comes on and no display. CPU and GPU get hot.

I have no schematics and here is what i found so far.

I get 5V on pin 9 and 16 on ATX connector, I have 3 Volts at the power switch. I see 1 v on the North Bridge Caps, i see 3V on the Bios pin 8. I also have 1.5 volts on the DDR3 slot. I also checked voltage around the board and see voltages. I removed the bios chip and reflashed it. Before i removed the bios chip the board would power on fans spin then shut down. So im thinking bios fixed something. I have a PCI debugger card and was thinking to solder in a PCI slot to see if that would show any codes. My guess the North Bridge is bad but i want to find out for sure. Any Suggestions would be greatly appreciated. Also a schematic would help.
daniel5455 is offline   Reply With Quote
Old 09-09-2017, 11:21 AM   #2
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 17,793
Default Re: Troubleshooting a no display on Dell Desktop Mobo

do you have 12v going into the cpu vrm fets?
no 12v - no joy - i powered a board up once and spent ages messing with it before i realised the 12v aux plug was not pushed in!!!

and is the cpu good?
stj is offline   Reply With Quote
Old 09-09-2017, 11:51 AM   #3
daniel5455
New Member
 
Join Date: Sep 2017
City & State: IL
My Country: United States
I'm a: Knowledge Seeker
Posts: 8
Default Re: Troubleshooting a no display on Dell Desktop Mobo

Thanks for the reply, Yes i have 12V at the VRM Mosfets, Tested the CPU on another system.
daniel5455 is offline   Reply With Quote
Old 04-02-2018, 06:06 AM   #4
emosharma552
New Member
 
Join Date: Apr 2018
City & State: nepal
My Country: nepal
I'm a: Knowledge Seeker
Posts: 3
Default Re: Troubleshooting a no display on Dell Desktop Mobo

Dell 3000 3847 Intel Motherboard 88DT1 MIH81R/Great Bear 13040-1M
i need a bios
emosharma552 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2018
Powered by vBulletin ®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:53 AM.

Did you find this forum helpful?