View Single Post
Old 01-17-2020, 06:16 PM   #6
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,309
Default Re: ASus A7N8X-LA - Powers on, but no boot (solved)

If I am not mistaken, this board has an nVidia nForce 2 chipset. Although fairly reliable, I do remember reading some posts on here that said even nForce 2 chipsets can fail in a similar way that the nForce 3, 4, and onwards chipsets failed from the bumpgate issue.

I suppose washing the board is a good first start, though. I don't suggest spraying anything corrosive in the socket. Wash with hot water and dish detergent is OK, as long as you get all of the detergent well washed and the board dried quicker (i.e. don't leave it in some dark corner where it takes the moisture many days to dry, as that can cause corrosion on the contacts.)

If this doesn't work, then perhaps the NB chipset may be going bad. In which case, try applying some pressure on the NB heatsink first while trying to boot the board. Try this several times at different pressures (but don't go overboard.) If that doesn't do anything, try the same on the SB too.

Finally, if this was a used board you bought/got from somewhere (i.e. not original owner), then make sure to do a thorough inspection for scratched traces and damaged SMD components. I repaired a Soyo socket 370 motherboard last week that had damaged SMD array resistor by the CPU socket. I don't know if the board worked before fixing this (I don't like to test equipment that I can see has bad components that may be critical to the operation), but the board was given to me in "as is, for repair" condition. So after fixing that SMD resistor, the board worked perfectly fine. Chances are high that it didn't before... or perhaps it could have been very intermittent like yours.

Last edited by momaka; 01-17-2020 at 06:19 PM..
momaka is online now   Reply With Quote