View Single Post
Old 05-28-2018, 04:39 PM   #4
stormy1777
Member
 
Join Date: Oct 2015
City & State: New York
My Country: USA
I'm a: Knowledge Seeker
Posts: 80
Default Re: Repair Fence Energizer SS-1000E Fi-Shock

Thanks R_J,

I'm not sure how to EDIT original message, it seems not possible. Here are more updated info after testing a bit more.

I did test the FUSE that was so long ago forgot to mention, it BEEPS in diode mode out of circuit, also I've updated the circuit board you drew with NUMBERS, and measured Voltage between points, I'm not sure if this is a VALID thing/test, but naively i thought it would "find" the spot where voltage is "missing"...?

I think initial testing, I was not pushing on the measurement pins hard enough to make good contact.

Now I can reproduce these measurements pretty consistently:

1) from 1->8 => 230vac all the way through to 32->26 = ~230vac!

2) From 33->27 => ~50VAC.

3) from 27->22 => ~50VAC.

4) from 27-> (12,16) => ~17VAC (Is this normal? should diode drop so much?)

5) from 27-> 4 => mostly 0.6 sometimes jumps to ~18VAC

6) From 22-> 4=> ~50VAC!!

I don't understand enough to know the meaning, why does #4 & #5 drop? is that expected? how come #6 has 50vac, strange I thought...

Any further ideas welcomed. I'll ry to study that DIAC in the coming days.. and maybe desolder and test it if i see it is doable..

Thanks for any further ideas?

Stormy
Attached Images
File Type: jpg F-Shock-Board with comp.jpg (1.58 MB, 11 views)
stormy1777 is offline   Reply With Quote