View Single Post
Old 10-17-2014, 05:14 PM   #12
RJARRRPCGP
Badcaps Veteran
 
Join Date: Jul 2004
City & State: North Springfield, Vermont
My Country: USA
Line Voltage: 123-127V 61.5-63.5 Hz
I'm a: Knowledge Seeker
Posts: 4,708
Default Re: Ratdude's Main Rig V_._

Quote:
Originally Posted by Topcat View Post
has gone wonky....the motherboard is quirky, keeps beeping memory codes at me, then straightens out.....
Sounds like a Radeon 9600 SE I had before returning it shortly after in 2004 on my Asus A7V8X-X. The motherboard BIOS (Award) gave a video card bleep code after it was sitting then turned it on the next day!

"BLEEEEP----BLEEP-BLEEP-BLEEP" was what I got the next day!

It would then straighten out, it seemed that it had to be warmed up, despite the Radeon 9600 SE video card just being bought!

------------------------------------------------------------------------------------------------------------------------------------------

And my Soyo SY-K7VTA-B freaks out about the video card when powered up on a chilly morning. (I think that was in 2002)

Hit the power button for the motherboard to play a recording, like a telco, "THE VGA CARD MIGHT NOT BE INSTALLED PROPERLY".

But after retrying, it boots like nothing happened!
__________________
Asus P6T6 WS Revolution

Core i7 Extreme "Bloomfield" 965

Asus Strix GeForce GTX 970

Windows 7 SP1

SoundBlaster ZXR

Corsair TX850M PSU


"There's nothing more unattractive than a chick smoking a cigarette" -Topcat

"Don't eat yellow snow!" -Salem

"did I see a chair fly? I think I did! Time for popcorn!" -ratdude747

Last edited by RJARRRPCGP; 10-17-2014 at 05:21 PM..
RJARRRPCGP is offline   Reply With Quote