Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 500
Search took 0.01 seconds.
Search: Posts Made By: Moreno83
Forum: Troubleshooting TVs and Video Sources 05-08-2020, 12:43 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

Red prope on CS and black on drain reads +/-645.
Forum: Troubleshooting TVs and Video Sources 05-08-2020, 12:36 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

@RJ , is this the same resistor like in washingmachines? If SMPS fails the resistor fails also?

Any idea how much ohm it should be? 35 maybe?
Forum: Troubleshooting TVs and Video Sources 05-08-2020, 12:34 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Forum: Troubleshooting TVs and Video Sources 05-08-2020, 06:13 AM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

Thanks , i already noticed that the solder wasn't that great so i reflowed most of the board.
I also replaced the 47uf and 22uf caps just to be sure.

Hope someone can help me , im not that...
Forum: Troubleshooting TVs and Video Sources 05-08-2020, 03:21 AM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

I got 315v on pin 5. RS807 is open.
Forum: Troubleshooting TVs and Video Sources 05-06-2020, 02:30 AM
Replies: 30
Views: 2,784
Posted By Moreno83
Re: Samsung UN46D6500VF - no display, odd lines and double image on half of display

This is as BUDM says a problem in the t-con or panel. The D5000 and 6000 series are known for bad panels.
Let's wait for BUDM to respond , im curious!
Forum: Troubleshooting TVs and Video Sources 05-06-2020, 01:57 AM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

There is 315V going into the transformer ( MQGAH033310 ) and nothing is coming out so i think that this is the problem.
Forum: Troubleshooting TVs and Video Sources 05-05-2020, 03:49 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

Thanks for the help guys. Repaired the same model before with a bad mainboard but indeed , the standby voltage is missing. Think the mainboard turns on the 3.3v for the led.

Got a few spare...
Forum: Troubleshooting TVs and Video Sources 05-05-2020, 03:08 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

Thanks! Looking at the schematic and at the measurements im thinking it is best to take a closer look at "TS801" which is a transformer. I think that transformer turns the high voltages into lower...
Forum: Troubleshooting TVs and Video Sources 05-05-2020, 01:45 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

Yes indeed , i did the basics and the diodes read fine. Just dont get the short on the board.
Forum: Troubleshooting TVs and Video Sources 05-05-2020, 01:04 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

There is a DC DC converter on the back of the board. Also 0v going in. It's a TK11806M
Forum: Troubleshooting TVs and Video Sources 05-05-2020, 12:43 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Re: Samsung UE40D5000 , completely dead!

And no the backlights don't turn on with the mains connected and the mainboard disconnected. With just mains on the PS i got zero voltage.
Forum: Troubleshooting TVs and Video Sources 05-05-2020, 12:42 PM
Replies: 25
Views: 2,462
Posted By Moreno83
Samsung UE40D5000 , completely dead!

Hey guys ,

It's been a while but i was given a dead 40 inch Samsung LED tv.
I dont know the history of the tv but there is no visible damage on the tv or boards.

I attached 2 pictures of...
Forum: Troubleshooting TVs and Video Sources 12-31-2019, 01:30 AM
Replies: 9
Views: 1,223
Posted By Moreno83
Re: Panasonic TX-P50VT30E 7 blinks, change SC board and 8 blinks

You need to remove the bufferboards and connect a jumper on the sc50 connector. It is located on the SC board. Turn on the tv with the jumper and without bufferboards and see if it stays on. If it...
Forum: Troubleshooting TVs and Video Sources 11-08-2019, 05:17 AM
Replies: 4
Views: 704
Posted By Moreno83
Re: Samsung Curved Screen

Totally dead is checking 5v standby on the powersupply if present it is probably the mainboard. LED failure is normally a error code on the tv.... ( blinking )
Forum: Troubleshooting TVs and Video Sources 10-31-2019, 08:01 AM
Replies: 10
Views: 1,289
Posted By Moreno83
Re: LG 42LV5500 TV, Backlights on, No picture

https://3.bp.blogspot.com/-Ex-aKMD0674/VaFUIFFnvaI/AAAAAAAAGFI/DrEo-nmWjBo/s640/42lv4500-03.jpg


check the cold solder joint. Problem on all these sets...
Forum: Troubleshooting TVs and Video Sources 06-20-2019, 02:39 PM
Replies: 28
Views: 3,873
Posted By Moreno83
Re: Samsung UE55KS8090 - Mainboard replacement failed

Well to be honest this could be 2 things.

1) Bad t-con ( if available )
2) Bad panel.

Did you check the boards connected to the panel for liquid damage? There are people out there that...
Forum: Troubleshooting TVs and Video Sources 06-20-2019, 02:23 PM
Replies: 1
Views: 1,156
Posted By Moreno83
Panasonic plasma TX-P50GT60 , blinking 6 times.

Hi guys ,

It's been a while since i repaired a tv. The Panasonic's are getting rare.... :barf:

Picked up a defective GT60 that was completely dead. There was no 5v standby at P6 so i knew it...
Forum: Troubleshooting TVs and Video Sources 05-26-2019, 12:00 PM
Replies: 5
Views: 1,066
Posted By Moreno83
Re: 55uf860v - Can a panel be Bad but still display perfect menus?

Solder under the CPU(s).

Search for BGA solder on youtube. So you need the reflow the cpu and add better cooling.
Forum: Troubleshooting TVs and Video Sources 12-06-2018, 12:35 PM
Replies: 4
Views: 1,170
Posted By Moreno83
Re: Panasonic tx-p42st33e

Need a picture of the burned board/area. I got a few of these powersupply's so i can look what the partnumbers are. The B1CE etc is for panasonic...
Forum: Troubleshooting TVs and Video Sources 12-05-2018, 04:31 AM
Replies: 4
Views: 1,170
Posted By Moreno83
Re: Panasonic tx-p42st33e

Panasonic R6015ANX B1CERR000055 Transiostor TO-220

Cant find the rest , need pictures of the board.
Forum: Troubleshooting Audio Equipment 11-19-2018, 01:22 AM
Replies: 21
Views: 6,595
Posted By Moreno83
Re: Onkyo TX-NR717 No sound.

Thanks guys! I don't have speaker icons at all , never saw them! My friend will contact Onkyo and I will let you guys know the outcome.
Forum: Troubleshooting Audio Equipment 11-18-2018, 12:52 PM
Replies: 21
Views: 6,595
Posted By Moreno83
Re: Onkyo TX-NR717 No sound.

What do you suggest in this situation ? Get a new DTS chip? I see that they come with solder balls so thats nice.
Forum: Troubleshooting Audio Equipment 11-18-2018, 03:34 AM
Replies: 21
Views: 6,595
Posted By Moreno83
Re: Onkyo TX-NR717 No sound.

Used HDMI arc but i only get a picture and no audio. So either a new board / chip or problem with the nand.

Will ask my friend what he wants to do with this set.
Forum: Troubleshooting Audio Equipment 11-18-2018, 02:56 AM
Replies: 21
Views: 6,595
Posted By Moreno83
Re: Onkyo TX-NR717 No sound.

I read on the internet that a new DTS chip could fix the issue if the NAND chip is still good? A new chip wont work when the firmware is corrupted ofcourse.

Do you think this receiver would...
Showing results 1 to 25 of 500

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:58 AM.
Did you find this forum helpful?