Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 33
Search took 0.00 seconds.
Search: Posts Made By: jdbird613
Forum: Troubleshooting Audio Equipment 11-17-2019, 04:18 AM
Replies: 5
Views: 293
Posted By jdbird613
Re: Ashamed to Ask, Cannot Hook Up Vintage Stereo Correctly, Help?

OK fellas...I'm ashamed to be back on this topic, but here I go again. I cannot believe I can't figure this thing out...On the receiver I understand that the REC sends the audio signal out and it...
Forum: Troubleshooting Power Supplies and Power Supply Design 11-02-2019, 04:06 AM
Replies: 17
Views: 1,610
Posted By jdbird613
Re: Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

If the LED plugs on the powerboard are supplying voltage just up to the point when the TV is actually powered on, would this point to an issue with the powerboard you think? Or would this have...
Forum: Troubleshooting Power Supplies and Power Supply Design 11-02-2019, 04:01 AM
Replies: 17
Views: 1,610
Posted By jdbird613
Forum: Troubleshooting Power Supplies and Power Supply Design 11-01-2019, 08:03 AM
Replies: 17
Views: 1,610
Posted By jdbird613
Re: Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

So Howdy Do Folks? I have not been messing the the SanyoLC-60LE644U for a couple of weeks now after soldering new capacitors in place on the blown 2 caps. One because the capacitor replacement didn't...
Forum: Troubleshooting Audio Equipment 10-23-2019, 05:48 AM
Replies: 5
Views: 293
Posted By jdbird613
Unhappy Ashamed to Ask, Cannot Hook Up Vintage Stereo Correctly, Help?

Like the thread title says, I am not very proud of having to ask for help on this subject...quite ashamed actually...However, I've got an old "Project One" Stereo Receiver & Equalizer...Models Mark...
Forum: General Electronics Technical Discussion 10-16-2019, 09:47 PM
Replies: 4
Views: 209
Posted By jdbird613
Audio Wire Connector Question/Opinion!?...

So I've got this old "Program One" stereo receiver & equalizer, and the RCA jacks are pretty crummy from sitting idle for 20+ years, so I've ordered new jacks to replace the old ones...upon...
Forum: Troubleshooting Power Supplies and Power Supply Design 10-09-2019, 06:13 AM
Replies: 17
Views: 1,610
Posted By jdbird613
Re: Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

So I followed some advice posted in the thread and ordered replacement Panasonic FR Series Capacitors, and I have replaced the swollen caps from ECF8 & EC7...after doing so put board back in place...
Forum: Troubleshooting Audio Equipment 10-09-2019, 01:08 AM
Replies: 4
Views: 204
Posted By jdbird613
ID Help on Vintage Stereo Plug Insert!

So I'm repairing/replacing all the old RCA jacks on a Vintage "Project One" brand models "Mark 100" & "Mark 150"...It's a receiver and and equalizer...After starting this project I noticed another...
Forum: Troubleshooting Power Supplies and Power Supply Design 10-02-2019, 06:18 AM
Replies: 17
Views: 1,610
Posted By jdbird613
Re: Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

I'm sorry, one of those capacitor ratings is incorrect...I'm needing a 470UF 25V and a 220UF 35V. Here are the correct links to the Panasonic FM series. Let me know if you think these will work.
...
Forum: Troubleshooting Power Supplies and Power Supply Design 10-02-2019, 05:15 AM
Replies: 17
Views: 1,610
Posted By jdbird613
Re: Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

When I'm looking at the Panasonic FR series capacitor with 1000UF 10V, it looks nothing like the size of the 1000UF 10V capacitor that is currently on the board...As of right now I need 1 - 1000UF...
Forum: Troubleshooting Power Supplies and Power Supply Design 10-01-2019, 08:41 PM
Replies: 17
Views: 1,610
Posted By jdbird613
Re: Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

Will it be ok to replace a capacitor w/ 1000UF/10V with a capacitor rated at 1000UF/50V?
Forum: Troubleshooting Power Supplies and Power Supply Design 10-01-2019, 03:27 PM
Replies: 17
Views: 1,610
Posted By jdbird613
Re: Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

1. Good Deal on Voltages
2. Yes, readings are taken with black ground probe on chasis
3. I've ordered a replacement capacitor for ECF8, one question though about the replacement...the capacitor on...
Forum: Troubleshooting Power Supplies and Power Supply Design 09-30-2019, 07:39 PM
Replies: 17
Views: 1,610
Posted By jdbird613
Re: Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

The statement that I made that read, "when testing the board output voltage all is well", was referring the the output voltages the power board was producing on each plug. Here are pics of the...
Forum: Troubleshooting Power Supplies and Power Supply Design 09-30-2019, 02:02 AM
Replies: 17
Views: 1,610
Posted By jdbird613
Power Board MHC180-TF60SP1A from Sharp lc-60le644u TV

Howdy All, I have a power board from a Sharp LC-60LE644U TV, the model # is MHC-TF60SP1A...when testing the board output voltage all is well until I reach the LED outputs, on which I am getting...
Forum: Troubleshooting TVs and Video Sources 08-03-2019, 05:56 AM
Replies: 142
Views: 9,245
Posted By jdbird613
Re: Vizio P502UI-B1E has no backlight, no voltage from driver board to LED's

I just tried putting main board in oven at 400 degrees for 12 min...let it cool, hooked it up...Vizio P502UI-B1E is working just as it should. Can anyone tell me what was fixed by putting board in...
Forum: Troubleshooting TVs and Video Sources 12-08-2018, 07:38 AM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

If I am able to make my way down into the LED's, I will definitely be contacting you for some more info!
Forum: Troubleshooting TVs and Video Sources 12-08-2018, 07:24 AM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

I really appreciate the guidance. I wish it hadn't been the LED's, I was really hoping to fix this thing. Maybe on the next one it might be easier. THNX again!
Forum: Troubleshooting TVs and Video Sources 12-08-2018, 07:17 AM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

I think I'm just gona sell the boards on Ebay and call it a day...I don't have the time or expertise to get down to the LED strips.
Forum: Troubleshooting TVs and Video Sources 12-07-2018, 11:36 PM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

Does this also mean that a LED strip could be bad? What do you mean when you mention "Open LED"?
Forum: Troubleshooting TVs and Video Sources 12-07-2018, 11:34 PM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

Do you have any suggestions on what I should do to try and fix this issue?
Forum: Troubleshooting TVs and Video Sources 12-07-2018, 10:03 PM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

Sorry, Red LED is blinking 6X (Not 5X)
Forum: Troubleshooting TVs and Video Sources 12-07-2018, 10:00 PM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

Also, Now the LED flashed green when powered on, then blinks red 5 times.
Forum: Troubleshooting TVs and Video Sources 12-07-2018, 09:58 PM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

Ok, I retested and I think these results are a little more plausible.
I started off testing each pin with tv powered off, then applied power and here are recorded results.
...
Forum: Troubleshooting TVs and Video Sources 12-07-2018, 09:11 PM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

Ok I will try it out again. I just reversed those listings CN6801 pins all went up to 15V and CN6802 pins 1-3 went up to 10V. I will retest. I was using a screw as a ground. Would it be better to use...
Forum: Troubleshooting TVs and Video Sources 12-07-2018, 07:49 PM
Replies: 22
Views: 705
Posted By jdbird613
Re: Sony KDL-60W630B Issues! Please Help!

So I apologize for the very delayed response, but I finally got around to measuring the voltage on CN6802 and CN6801...on the lower CN6802, each pin (1-4) hovered around 5-8V before powering on, when...
Showing results 1 to 25 of 33

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:59 PM.
Did you find this forum helpful?