Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: pfrcom
Forum: General Computer Discussion Yesterday, 06:56 PM
Replies: 127
Views: 15,504
Posted By pfrcom
Re: The hard drive failure thread

I recently tried similar with a WD2500JD

Went from:
CLACK----CLACK----CLACK----CLACK

To:
clack-clack-clack-clack-clack-clack

Used Deoxit Red (on overnight) then Deoxit Gold
Forum: Abit - Asus - Aopen 02-12-2019, 06:49 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

No - how do you check crystal?
Forum: Abit - Asus - Aopen 02-12-2019, 06:49 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

No



No, completely isolated



Yes, using manufacturers' diagnostics
Forum: Abit - Asus - Aopen 02-12-2019, 06:39 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

No switches connected - just motherboard on a wooden surface, touching jumper momentarily to necessary places
Forum: Abit - Asus - Aopen 02-11-2019, 07:28 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

FWIW, other weird behaviour is, if I short Reset pins on Front Panel header, more often than not there's a delay, then it powers off

At that point just shorting the Pwr pins won't start it - I...
Forum: Abit - Asus - Aopen 02-11-2019, 07:12 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

Most recent attempt was replacing the last remaining KZG (capacitor racism), a 470uf 16v, with a new KY

At the same time removed, cleaned and replaced the battery holder, underneath which looked a...
Forum: Abit - Asus - Aopen 02-11-2019, 06:59 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

I've been trying it with a fan connected to System header, to forestall error message

Have tried Ctrl-F10/F11/Ctrl-F11 a few times, but succeeded only once in getting the Advanced menu

With...
Forum: Abit - Asus - Aopen 02-11-2019, 06:53 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

Unfortunately what I meant by "blue (only)" screen was there was no message, just a blue screen
Forum: Abit - Asus - Aopen 02-06-2019, 09:37 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

Sort of - in that I'm currently trying it with a single 2GB DDR2-6400U

I usually make sure latches are pushed in, can only assume that one moved when it was having its picture taken
Forum: BIOS Requests ONLY! 02-06-2019, 07:33 PM
Replies: 2
Views: 60
Posted By pfrcom
Re: Modify setup defaults for HP IPIBL-LB

I'd like a work-around for https://www.badcaps.net/forum/showthread.php?t=74648

So wouldn't need to do anything when it starts with default BIOS

Would especially like default SATA mode to be...
Forum: Abit - Asus - Aopen 02-06-2019, 07:22 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

ICH9 has "256-byte battery-backed CMOS RAM" according to attached

Hmmm, this P.O.S. is getting dangerously closing to joining its colleague the GA-Z77H-D3H -...
Forum: Abit - Asus - Aopen 02-06-2019, 07:14 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

That jumper is related to SPI BIOS recovery

It is correct, and required, according to SPI Header section of https://support.hp.com/au-en/document/c01324212

Board won't power on if jumper is...
Forum: Abit - Asus - Aopen 02-05-2019, 10:44 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

Update:

Reverted BIOS to 5.17, then clean installed XP SP3

After power off, same problem
Forum: BIOS Requests ONLY! 02-05-2019, 07:07 PM
Replies: 2
Views: 60
Posted By pfrcom
Modify setup defaults for HP IPIBL-LB

What tool do I need to modify setup defaults for HP IPIBL-LB BIOS 5.43?

Main menu says it is AMI v02.61, Core Version 8.00.14

Ive tried AMISCE from TOOL_8_RC1.RAR which says "The BIOS cannot...
Forum: Abit - Asus - Aopen 02-05-2019, 06:35 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

HP BIOS - 5.43

Tried loading XP recently, for another reason

Left it alone for the tedious early stage, came back to a blue (only) screen and frozen

Ctrl-Alt-Del didn't work, nor did...
Forum: Abit - Asus - Aopen 02-05-2019, 06:21 PM
Replies: 26
Views: 489
Posted By pfrcom
Re: IPIBL-LB loses BIOS settings after power off

1. Yes, to 5.43

2. Yes, retained 5.17, could revert
Forum: Abit - Asus - Aopen 02-04-2019, 10:05 PM
Replies: 26
Views: 489
Posted By pfrcom
IPIBL-LB loses BIOS settings after power off

Had this a while, and recently decided to use for a build

Was working fine, until froze up in the final stages of a Win7 update :crying:

Since then, most obvious problem is every time started...
Forum: ECS - EpoX - Gigabyte 02-03-2019, 07:13 PM
Replies: 9
Views: 487
Posted By pfrcom
Re: GA-Z77M-D3H starts, then stops

Thanks everyone, especially Momaka, for trying to help

Have tried the flexing a bit, albeit with trepidation

No success, so, have scrapped the board
Forum: ECS - EpoX - Gigabyte 01-28-2019, 02:32 AM
Replies: 9
Views: 487
Posted By pfrcom
Re: GA-Z77M-D3H starts, then stops

With PS_ON shorted to GND (bit of thin solder wire bridging Green & Black on ATX connector):

PSU stays On, regardless whether 4-pin connected

When 4-pin connected:

Three keyboard LEDs light...
Forum: ECS - EpoX - Gigabyte 01-23-2019, 06:11 PM
Replies: 9
Views: 487
Posted By pfrcom
Re: GA-Z77M-D3H starts, then stops

It does not - exhibits same behaviour, whether 12V ATX is connected or not

All testing done with a G630 in the socket
Forum: ECS - EpoX - Gigabyte 01-23-2019, 04:09 AM
Replies: 9
Views: 487
Posted By pfrcom
GA-Z77M-D3H starts, then stops

Thinking it might be a BIOS problem, I bought this from an ethics-deficient person who described it as starts but won't POST

Well, it does start but turns off after about one revolution of the CPU...
Forum: General Computer Discussion 10-31-2018, 09:00 PM
Replies: 19
Views: 650
Posted By pfrcom
Re: BCN's Russian Ties! Supermicro P6DGS Build

https://player.vimeo.com/video/277354271#t=4m38s
Forum: General Electronics Technical Discussion 10-28-2018, 10:52 PM
Replies: 23
Views: 539
Posted By pfrcom
Re: What are these battries ?

That looks like the replacement I used in my Panasonic ES8243 shaver

Got it from www.akku-wechsel.de

Mine seems to be a standard 14500 with the extra nipple each end

I'm now using the...
Forum: Troubleshooting Power Supplies and Power Supply Design 10-21-2018, 09:12 PM
Replies: 4
Views: 253
Posted By pfrcom
Re: UniFi Switch 24 250W power supply

Thanks Per

:facepalm: I must be getting too old for this stuff - or too keen for it to be a fuse problem :rolleyes:

There's also an F2 near the F1, out of the pic

Anyway, both fuses are...
Forum: Troubleshooting Power Supplies and Power Supply Design 10-20-2018, 10:33 PM
Replies: 4
Views: 253
Posted By pfrcom
UniFi Switch 24 250W power supply

This is inside a UniFi Switch 24 250W - quality power supply, all Rubycon

Unfortunately it doesn't power on - no reading on the 48V and 24V going to the main board

Is the black shrink-wrapped...
Showing results 1 to 25 of 500

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 12:44 AM.
Did you find this forum helpful?