Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: andyc
Forum: Troubleshooting TVs and Video Sources 04-01-2014, 03:19 AM
Replies: 5
Views: 2,969
Posted By andyc
Thumbs up Re: LG 42PC1RV - Powers up, sound ok but no picture

Hello again!
I had some extra time over the weekend and i did some further research and tracing of the Y-SUS. Turns out the two daugtherboards are the power supplies in charge of generating -Vy and...
Forum: Troubleshooting TVs and Video Sources 03-26-2014, 10:01 AM
Replies: 5
Views: 2,969
Posted By andyc
Re: LG 42PC1RV - Powers up, sound ok but no picture

@dcapper I let it run for about ten minutes and both the YSUS and ZSUS IPM heatsinks become warm. I don't know how hot they should get during normal operation...

@charles frost I checked the...
Forum: Troubleshooting TVs and Video Sources 03-26-2014, 03:45 AM
Replies: 5
Views: 2,969
Posted By andyc
Re: LG 42PC1RV - Powers up, sound ok but no picture

Today i removed the flat cable that goes from the YSUS to the Control board and now i get proper -180V -Vy and the YSUS does not make the weird regular buzzing. Could this be a control board issue?...
Forum: Troubleshooting TVs and Video Sources 03-25-2014, 02:30 PM
Replies: 5
Views: 2,969
Posted By andyc
LG 42PC1RV - Powers up, sound ok but no picture

Hello!
I have this LG 42PC1RV Plasma (display type 42V8) that went bad a few days ago. The TV turns on and the sound is working fine but there is no picture on the display. Checked the SCART out and...
Forum: Troubleshooting Computer Displays 03-25-2014, 12:40 PM
Replies: 66
Views: 168,260
Posted By andyc
Showing results 1 to 5 of 5

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:07 AM.
Did you find this forum helpful?