Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: Bills86e
Forum: Troubleshooting TVs and Video Sources 03-21-2015, 09:09 PM
Replies: 51
Views: 150,503
Posted By Bills86e
Re: TV Repair Reference Library

Check the PS D/C voltages, values for the output wire connectors are stamped on board.


STICKIES ARE FOR READ> Post your Questions in the forum, not here! <Thanks.>
Forum: Troubleshooting TVs and Video Sources 03-16-2015, 01:43 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

Replaceing the Video board Fixed this problem. Now working great! .

Searspartsdirect $168


Thanks to you all who participated.
Forum: Troubleshooting TVs and Video Sources 03-07-2015, 04:25 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

1 minute goes by quickly. Then its too warm to come back on alive, to get more than one pin reading. How do you pro's do it fast.
The shop here wants $160 to diagnose it, but no guarrantee.
...
Forum: Troubleshooting TVs and Video Sources 03-07-2015, 09:09 AM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

I know the LED driver board controls both the A & B sides of the display.
hence = two ribbon cables from T-Con. Only you guys know how the TV works.
I am a Jackass. I was hopeing that...
Forum: Troubleshooting TVs and Video Sources 03-06-2015, 09:06 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

LD I think is LED Driver
16 12 11

Yes, I will post them I appreciate your talent
Forum: Troubleshooting TVs and Video Sources 03-06-2015, 07:08 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

with power, logo white
16=.0v 14=3.3v 12=12v 10=11.8v 8=.0v 6=.0v 4=5.1v 2=5.1v
15=.06v 13=3.29v 11=.05v 9=.0v 7=.0v 5=.0v 3=5.09v 1=5.09v

without power, logo orange
16=.0v 14=.0v 12=.0v 10=.0v...
Forum: Troubleshooting TVs and Video Sources 03-06-2015, 06:30 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

OK I can only get the white logo. No pic or sound. Will not power off.

It seems that I could more easily unplug the CN202 from the MAIN, as the probe would go into the female?
Forum: Troubleshooting TVs and Video Sources 03-06-2015, 05:43 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

budm
I can no longer get the TV to come on for the one minute.

I don't know what everything we did meant.

Was all this...
Forum: Troubleshooting TVs and Video Sources 03-06-2015, 04:14 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

That image is exactly as mine is, entirely!

So where do we go from here? (to find the culpret board) Also, where is the stamp for connector 204? Its not on PS circuit board.

If we determine...
Forum: Troubleshooting TVs and Video Sources 03-06-2015, 01:38 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

OK, so do you need just the two (cn202 & 204) from power supply to the Main Board? farright connector is #CN202, I do not see
how to tell what color wire correlates to what pin # , as there are...
Forum: Troubleshooting TVs and Video Sources 03-06-2015, 11:19 AM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

4 wires PS to Vid Main is CN204

8 wires PS to T-Con is CN 201

two rows, eight wire positions in each row PS to Video main is CN202

I have no schematic, no...
Forum: Troubleshooting TVs and Video Sources 03-06-2015, 09:00 AM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

4 wires PS to Vid Main
orange red brown black
18.7, 18.7, 0, 0

-----------------------------------------
8 wires PS to T-Con
gray black blue ...
Forum: Troubleshooting TVs and Video Sources 03-05-2015, 04:01 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

Unplugged, waited 5 min. Now back ALIVE.


YEP..........1 minute, failed, white or lt blue screen. Must mean the back-lighting is working.

sound is on. Will begin with Volt readings....
Forum: Troubleshooting TVs and Video Sources 03-05-2015, 03:47 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

http://www.shopjimmy.com/vizio-0500-0505-0860-power-supply-unit.htm

It posted


Now two minutes, I just lost picture, its now white or a light blue. I have sound.
I'm gonna shut off with...
Forum: Troubleshooting TVs and Video Sources 03-05-2015, 03:46 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

I powered her on, She isalive. Guessit'll be ashort while til the failure occures.
I'm guessing you need the voltages when its in fail?
Forum: Troubleshooting TVs and Video Sources 03-05-2015, 03:26 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

Here is a URL of the board, however it is laying on itsright side. 5 white are on the right
in this pic.


http://www.shopjimmy.com/vizio-0500-0505-0860-power-supply-unit.htm


OK, pwr to...
Forum: Troubleshooting TVs and Video Sources 03-05-2015, 03:11 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

I recently got a smart phone...I took the pics, now need to upload to here. (learning)

There are two white connectors with multiple wires/colors from PSU to the Video mainboard.
Two connectors to...
Forum: Troubleshooting TVs and Video Sources 03-05-2015, 12:00 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

I just figured out what is DMM. Digital Multi meter. Wags?

Ok, I agree we start with PSU. AC in, DC out.
My bd is AC in on bottom, two outs to LED on left top, top rt is : to vid bd, to...
Forum: Troubleshooting TVs and Video Sources 03-04-2015, 02:17 PM
Replies: 42
Views: 4,933
Posted By Bills86e
Re: Vizio Failing afterwarm

I'd like to narrow this issue to one of the four componet boards, and just replace that.
My guessis T-Con, as the screen went black. Any thoughts?
I do not have electronical tool$. All I...
Forum: Troubleshooting TVs and Video Sources 03-04-2015, 10:16 AM
Replies: 42
Views: 4,933
Posted By Bills86e
Vizio Failing afterwarm

VIZIO 47" HDTV XVT3D474SV had it in Bedroom with two remotes
This is an LCD/LED Smart HDTV ...
Forum: General Computer & Tech Discussion 12-16-2012, 12:23 PM
Replies: 22
Views: 4,137
Posted By Bills86e
Re: Surge Supression

Tie your power cord in a tight knot. Do this for all your appliances as well.

A strong lightning spike should blow the cord to smitherines at the knot.

When a home is hit by lightning, it...
Forum: General Electronics Technical Discussion 12-14-2012, 03:40 PM
Replies: 5
Views: 2,922
Posted By Bills86e
Re: testing capacitor with multimeter

Are there other parts on a cb that has electrolytics? It intrigues me that capacitors are
a type of rechargable battery
I'm a newby
Forum: General Electronics Technical Discussion 12-12-2012, 07:05 PM
Replies: 1
Views: 1,351
Posted By Bills86e
circuit board protectant

Hi guys,

I'm working on a treadmill. A bug made a "nest" on the board and the board fried there. I'm thinking this 10 year old board had a protectant originally.
I have a new one on theway. I am...
Forum: Troubleshooting TVs and Video Sources 12-04-2012, 07:21 PM
Replies: 46
Views: 8,097
Posted By Bills86e
Re: Vizio 37" VO37LFHDTV20A Has Standby Vizio Amber Light

I've been lurking here in the background, but have read the vizio eeprom fails.
These posts have been about the e321vl & e371vl mainboards.
Symptoms are orange standby is on, no remote operation,...
Showing results 1 to 24 of 24

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:34 AM.
Did you find this forum helpful?