Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 55
Search took 0.01 seconds.
Search: Posts Made By: TheDragon
Forum: General Electronics Technical Discussion 05-13-2019, 11:13 AM
Replies: 7
Views: 210
Posted By TheDragon
Re: Frequency measurement

hi.....Automatic gain, which device?
Forum: General Electronics Technical Discussion 05-13-2019, 08:27 AM
Replies: 7
Views: 210
Posted By TheDragon
Frequency measurement

I have a old JBL car amplifier that has electronic HP/LP crossover with pots.
Now, the pots don't have any increment markings, just 32-320Hz variable.
I would like to set these at around 100Hz in...
Forum: General Capacitor Questions & Issues 05-12-2019, 10:03 AM
Replies: 10
Views: 245
Posted By TheDragon
Re: Car amp, headunit and crossovers

Yes, Stj. Apparently, it's a common repair.
My later model pioneer (got stolen), was motorised, used a different connection
Forum: General Capacitor Questions & Issues 05-12-2019, 05:47 AM
Replies: 10
Views: 245
Posted By TheDragon
Re: Car amp, headunit and crossovers

Well, all the caps seem ok.
Just tested all the frequencies coming through with test tones.
Apparently my MM can read frequency 0-20khz
Whether the character of the sound has changed, I suppose...
Forum: General Capacitor Questions & Issues 05-11-2019, 04:27 PM
Replies: 10
Views: 245
Posted By TheDragon
Re: Car amp, headunit and crossovers

Just learnt that the High pass filter on the amp isn't working. It's sending all the frequencies through. I'll have to check why.
Forum: General Capacitor Questions & Issues 05-10-2019, 05:26 PM
Replies: 10
Views: 245
Posted By TheDragon
Re: Car amp, headunit and crossovers

I generally agree to that too. It's just that, as I'm setting up a fresh, and the age of the equipment, I thought a good service would be useful after putting in the effort of installing.



I...
Forum: General Capacitor Questions & Issues 05-09-2019, 02:19 PM
Replies: 10
Views: 245
Posted By TheDragon
Re: Car amp, headunit and crossovers

Hi Retro-Hipster, thanks fro chiming in.

I don't have either, esr meter or oscilloscope unfortunately. Just a standard multimeter, that does read capacitance.

Thats good advice, I will...
Forum: General Capacitor Questions & Issues 05-09-2019, 11:18 AM
Replies: 10
Views: 245
Posted By TheDragon
Car amp, headunit and crossovers

Hi all, I would greatly appreciate some technical advice.

I have acquired an old Pioneer car cassette HU - KEH-P8600R , which I plan to install (from around late 90's). It works fine, but my...
Forum: Troubleshooting TVs and Video Sources 11-23-2017, 09:33 AM
Replies: 47
Views: 14,309
Posted By TheDragon
Re: Panasonic SC-BT230 Blu-ray Home Cinema

At the moment, I'm not having that issue though perhaps I should check it out.
I have just changed the two caps mentioned previously and the problem still exists.

I went back to disconnecting the...
Forum: Troubleshooting TVs and Video Sources 11-21-2017, 03:38 PM
Replies: 47
Views: 14,309
Posted By TheDragon
Re: Panasonic SC-BT230 Blu-ray Home Cinema

I've just found a thread on here referring to what you've also stated.
I'm going to give it a shot. Thx

https://www.badcaps.net/forum/showthread.php?t=59839
Forum: Troubleshooting TVs and Video Sources 11-21-2017, 03:24 PM
Replies: 47
Views: 14,309
Posted By TheDragon
Re: Panasonic SC-BT230 Blu-ray Home Cinema

Hi all, cannot believe this thread still going. I'm the OP.
Never found a fix for mine. Just piled up for another day.

Side not: non of the PSU caps look blown or other caps that I ca visually...
Forum: Troubleshooting Audio Equipment 01-13-2017, 05:04 AM
Replies: 5
Views: 982
Posted By TheDragon
Re: Pioneer HU RCA issue (tried some fixes)

Thanks for the assist.

No, the units were not bolted per se, but both units have good solid grounds connected (Which I did check were still good as a maintenance procedure before connecting the HU...
Forum: Troubleshooting Audio Equipment 01-09-2017, 05:44 PM
Replies: 5
Views: 982
Posted By TheDragon
Re: Pioneer HU RCA issue (tried some fixes)

Sorry about delay in replying. Got busy in holiday season and family things.
I did as you suggested. It may have helped somewhat, though I can still hear the alternator whine at low volumes, but...
Forum: Troubleshooting Audio Equipment 12-16-2016, 05:30 PM
Replies: 5
Views: 982
Posted By TheDragon
Re: Pioneer HU RCA issue (tried some fixes)

Hmm interesting idea. The amp is in the back, but there is a wire in the middle of the RCA cables, I could use that. I'll try this tomorrow and report back. thx
Forum: Troubleshooting Audio Equipment 12-16-2016, 05:02 PM
Replies: 5
Views: 982
Posted By TheDragon
Pioneer HU RCA issue (tried some fixes)

Hi all, as per title, I have the common pioneer car stereo RCA buzzing issue.

I recently acquired a fully functioning HU from ebay, model :KEH-P8400R.
Its rather an older unit that plays...
Forum: Troubleshooting Power Supplies and Power Supply Design 02-12-2015, 06:00 PM
Replies: 10
Views: 2,317
Posted By TheDragon
Re: Blade BM7000s Satellite reciever PSU issue

Hi CapLeaker. Is that particular 5v for standby? It is constant at exactly 5v. Only the standby LED flashes.

I have only tested the zener diodes. Though I'm not sure if I get correct readings in...
Forum: Troubleshooting Power Supplies and Power Supply Design 02-12-2015, 02:01 PM
Replies: 10
Views: 2,317
Posted By TheDragon
Blade BM7000s Satellite reciever PSU issue

Hi all, Hope everyone is well. Need some help please.

I have a Blade BM7000s SAT receiver that is determined to be a PSU issue.
There is an issue that could happen known as the 'blinking red...
Forum: Troubleshooting TVs and Video Sources 02-10-2015, 05:25 PM
Replies: 47
Views: 14,309
Posted By TheDragon
Re: Panasonic SC-BT230 Blu-ray Home Cinema

Well, I'll just stack it up. Maybe, I'll figure something out or get a psu board from a scrap unit.

Thanks everyone who put in invaluable keyboard tapping :)
Forum: Troubleshooting Audio Equipment 02-10-2015, 05:22 PM
Replies: 5
Views: 2,114
Posted By TheDragon
Re: Pioneer car stereo stopped working.

Hi, Well I re-soldered the crystals and any silicon connected to heatsinks etc. I even applied some silicon based compound laying around from by computer builds.

I still had the same problem. The...
Forum: Troubleshooting Audio Equipment 02-08-2015, 02:42 AM
Replies: 5
Views: 2,114
Posted By TheDragon
Re: Pioneer car stereo stopped working.

Thanks, I'll test that procedure too. Hopefully it's not the amp because its not driven hard. The front channels are connected via rca to an AMP and only the rear speakers are connected directly to...
Forum: Troubleshooting Audio Equipment 02-07-2015, 05:50 PM
Replies: 5
Views: 2,114
Posted By TheDragon
Re: Pioneer car stereo stopped working.

Thanks, I only see one. I'll check that out once I get the board out from the chassis.

As an observation, had it connected up to a power supply and connected one speaker. It stays on for about 5...
Forum: Troubleshooting Audio Equipment 02-07-2015, 02:39 PM
Replies: 5
Views: 2,114
Posted By TheDragon
Pioneer car stereo stopped working.

Hi, all. I seemed to be having a bumper electronics meltdown starting this year.

My Pioneer DEH-P7500MP stereo has recently just died on me. It's an older model, but sounded good and clean so a...
Forum: Troubleshooting Audio Equipment 02-07-2015, 02:10 PM
Replies: 6
Views: 3,209
Posted By TheDragon
Re: Panasonic Blu-ray Disc Player -SA-BTT490 - Dead

Hi, sorry to interject but If you manage to fix yours, maybe you could give some pointers to mine, though a different issue. :violin:
...
Forum: Troubleshooting TVs and Video Sources 02-07-2015, 01:43 PM
Replies: 47
Views: 14,309
Posted By TheDragon
Re: Panasonic SC-BT230 Blu-ray Home Cinema

Hi all, sorry for the late reply, been very busy. It seems I cannot get sound from the unit via HDMI, only a image. I assume the sound was ONLY directed to the internal amp, which at the moment is...
Forum: General Capacitor Questions & Issues 02-07-2015, 01:40 PM
Replies: 15
Views: 2,774
Posted By TheDragon
Re: NAS drive

Sorry for the late reply, been very very busy.

Yep, the NAS has been running for about 2 weeks. and works fine with no errors etc, so thanks again.


The other problem with Panasonic unit, I...
Showing results 1 to 25 of 55

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:08 AM.
Did you find this forum helpful?