Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: PAULWILSON
Forum: Announcements & Related News 11-20-2003, 11:22 AM
Replies: 21,436
Views: 1,255,652
Posted By PAULWILSON
I've been repairing/using PC's since the...

I've been repairing/using PC's since the Commodore PET..hehe..just has a flashback<G>. I'm only now realizing the scope of this whole bad cap thing...scary.
Forum: General Capacitor Questions & Issues 11-20-2003, 05:50 AM
Replies: 4
Views: 4,316
Posted By PAULWILSON
EPOX?

I was afraid of that. I've swapped in every part i could think of and it still behaves the same. I'm going to pull the board after work and get a closer look. I guess it's time to start looking for...
Forum: General Capacitor Questions & Issues 11-20-2003, 05:47 AM
Replies: 4
Views: 4,316
Posted By PAULWILSON
EPOX?

I have tried two other supplies. Voltages are all within spec however they do fluctuate a little bit. (+- .05V or so...nothing to worry about). I don't have a scope or even access to one that i know...
Forum: General Capacitor Questions & Issues 11-19-2003, 05:43 PM
Replies: 4
Views: 4,316
Posted By PAULWILSON
EPOX?

I have an epox ep-3vca2. The cpu is a p3-733 coppermine with a 133 frontside bus. I can't get the damn thing to run at 133 fsb! 125 is fine and stable but anything above that crashes! I did a visual...
Showing results 1 to 4 of 4

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:26 PM.
Did you find this forum helpful?