Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 161
Search took 0.01 seconds.
Search: Posts Made By: ohmmy
Forum: Troubleshooting TVs and Video Sources 12-29-2015, 09:34 AM
Replies: 35
Views: 3,076
Posted By ohmmy
Re: Looking for couple tips please

Still wondering about this

Also I've been meaning to ask, what are all these solder lines over traces underneath power supplies? Are they a type of shielding? Thanks to anyone in advance!
Forum: Troubleshooting TVs and Video Sources 09-21-2015, 12:34 PM
Replies: 35
Views: 3,076
Posted By ohmmy
Re: Looking for couple tips please

Hi guys, curious.. Why do some lcd tvs have master/slave inverters? Does each board drive different ccfls?
Forum: General Electronics Technical Discussion 08-25-2015, 09:41 PM
Replies: 4
Views: 1,647
Posted By ohmmy
Re: Apple TV overheating issue

FIXED

Turns out the thermal pad on the A5 processor was all dried up. Had a spare ram one from an Xbox 360 that I cut so was same thickness as Apple one. Seems to be working fine now.

Hope...
Forum: General Electronics Technical Discussion 08-25-2015, 07:25 AM
Replies: 4
Views: 1,647
Posted By ohmmy
Re: Apple TV overheating issue

I'm currently at work but this site has a very thorough tear down with detailed pics. It's literally opened by just removing bottom snap on base.

It seems to be hottest on top where the A5 chip...
Forum: General Electronics Technical Discussion 08-24-2015, 10:26 PM
Replies: 4
Views: 1,647
Posted By ohmmy
Apple TV overheating issue

This thing keeps overheating in 5 minutes and throwing the "Apple TV needs to cool down and will turn back on its own" message.

I've opened it up and there's no fan in this version just thermal...
Forum: General Electronics Technical Discussion 10-28-2014, 10:30 AM
Replies: 22
Views: 3,151
Posted By ohmmy
Re: Toshiba Blu-Ray Player - No Power

Does sound like a main board issue. Maybe someone else can be of more help
Forum: General Electronics Technical Discussion 10-28-2014, 10:29 AM
Replies: 5
Views: 1,600
Posted By ohmmy
Re: Acceptable esr limit?

You mean the datasheets for the capacities being tested not the board they're installed to?
Forum: General Electronics Technical Discussion 10-28-2014, 07:50 AM
Replies: 5
Views: 1,600
Posted By ohmmy
Acceptable esr limit?

I have an esr meter and I googled an esr chart.

Couple questions:

Is an onboard test accurate?
How much can the esr value be different from the chart before it's considered bad?

Example:...
Forum: Troubleshooting TVs and Video Sources 10-18-2014, 08:27 PM
Replies: 9
Views: 2,322
Posted By ohmmy
Re: 50" Vizio Plasma Tv red snow on start up

So now I'm noticing randomly scattered red dots after it's been on for a while but they're not as noticeable as when first turned on and it's cold in the room.

They're mainly in the middle of the...
Forum: Troubleshooting TVs and Video Sources 10-17-2014, 10:17 AM
Replies: 9
Views: 2,322
Posted By ohmmy
Re: 50" Vizio Plasma Tv red snow on start up

Ok nice to know. Yeah it happens especially when the room is cold and within a minute or two the screen literally snaps into the proper color.
Forum: Troubleshooting TVs and Video Sources 10-17-2014, 10:00 AM
Replies: 9
Views: 2,322
Posted By ohmmy
Re: 50" Vizio Plasma Tv red snow on start up

So is this a normal trait for plasmas when tv is first turned on?

Should I check Va and Vs voltages?
Forum: General Electronics Technical Discussion 10-15-2014, 10:25 AM
Replies: 12
Views: 2,111
Posted By ohmmy
Re: Confusion about efficiency of different lamps

Here's my confusion, does the ballast drop the mains 120v to 90v OR is just the voltage inside the tube at 90v and 120 still flowing outside from each end of the tube?
Forum: General Electronics Technical Discussion 10-15-2014, 10:11 AM
Replies: 12
Views: 2,111
Posted By ohmmy
Re: Confusion about efficiency of different lamps

So essentially there are two voltages, the mains and voltage inside the tube?
Forum: General Electronics Technical Discussion 10-15-2014, 09:46 AM
Replies: 12
Views: 2,111
Posted By ohmmy
Re: Confusion about efficiency of different lamps

So in a fluorescent lamp, you can say that the electrons emitted from the filaments are being put to use rather than just collecting on the glass of an incandescent bulb? Is that what makes the...
Forum: Troubleshooting TVs and Video Sources 10-03-2014, 06:07 PM
Replies: 9
Views: 2,322
Posted By ohmmy
Re: 50" Vizio Plasma Tv red snow on start up

Hmm I'm not sure. Didn't notice when I had it apart. The model is VP50
Forum: Troubleshooting TVs and Video Sources 10-03-2014, 06:00 PM
Replies: 9
Views: 2,322
Posted By ohmmy
50" Vizio Plasma Tv red snow on start up

Have this plasma tv that I replaced all caps on psu that solved a flashing standby light.

Been using it fine. Today with ambient temperatures on the chillier side and not used the tv till dinner...
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-13-2014, 08:54 AM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Ok I was able to get a 358 off a friend yesterday so I didn't have to wait for the one I ordered.

Put it in, everything worked great for about two hours total of game play through out the day,...
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-11-2014, 10:10 PM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Thanks so much, I appreciate the help and patience in putting up with my inquisitions. Great help. I'll post back results of changing the 358 when it comes in.
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-11-2014, 09:44 PM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Yes correct and I just ordered a 358, but I was just curious for reference/knowledge if I ever encounter a similar problem.

Would I bypass ic13 same exact way I bypassed 358 using the two 1k...
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-11-2014, 09:26 PM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Ah ok. Thanks. So if we wanted to bypass the LM358 and ic13 using headphone amplifier would we just tie in to positive of c31?
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-11-2014, 09:05 PM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Sweet I can get that cheap on eBay.

I'm curious if you don't mind explaining, why were 1k resistors used instead of other values? Also, for future reference how could the headphone amp be used to...
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-11-2014, 08:39 PM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Oops! :bash: volume was down on headphone out! Good thing I still had it wired. Ok yes, now there's audio out
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-11-2014, 08:02 PM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Ok, picked up some 1K resistors and did what you suggested. Still no audio. Does this conclude ic13 is at fault?

Weird that I didn't get any audio when tying caps c30 c31 together like you...
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-11-2014, 06:48 PM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Ok and this is bypassing the lm358 chip right?
Forum: Troubleshooting Game Consoles & Other Weird Devices 01-11-2014, 04:27 PM
Replies: 40
Views: 5,897
Posted By ohmmy
Re: Sega Genesis 1 - No mono audio output

Do I have to use the resistors? Don't have any lying around
Showing results 1 to 25 of 161

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:30 PM.
Did you find this forum helpful?