Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 18 of 18
Search took 0.01 seconds.
Search: Posts Made By: stavr0
Forum: Abit - Asus - Aopen 06-29-2014, 04:52 PM
Replies: 2
Views: 1,967
Posted By stavr0
Unhappy ASUS A8N-SLI died : blown cap

System boots up lasts about a minute then BSOD.

RIP ...
Forum: Other Devices with Bad Capacitors 07-15-2010, 07:44 AM
Replies: 17
Views: 5,713
Posted By stavr0
Post Re: Gigabyte GV-NX66128DP passive cooling failure

A note for any other owners for this card. In my case, the system is failing
frequently with a black screen, so they will eventually become unusable.

Gigabyte nVidia 6600LE - 6.3v 1500uF KZJ...
Forum: Other Devices with Bad Capacitors 07-15-2010, 07:33 AM
Replies: 6
Views: 3,655
Posted By stavr0
Re: Gigabyte nVidia 6600LE - 6.3v 1500uF KZJ

Sorry for the bit of crossposting, what I should have said is to verify the graphics card for bad caps as well.
Thanks for the link, this is the exact model I have.
Forum: Other Devices with Bad Capacitors 07-14-2010, 08:51 PM
Replies: 6
Views: 3,655
Posted By stavr0
Angry Gigabyte nVidia 6600LE - 6.3v 1500uF KZJ

Random crashes started a couple weeks ago, got to a point where the system would black-screen a minute after startup.
Inspecting the video card shows 3 x 1500uF 6.3v KZJ caps are bulging and have a...
Forum: ECS - EpoX - Gigabyte 07-14-2010, 08:33 PM
Replies: 19
Views: 6,975
Posted By stavr0
Re: Frequent Freezes GA-8N-SLI Pro

I too have a frequent freeze/crash with a SLI mobo, but I think it's the video card it's a Gigabyte 6600LE, and there are three caps on it that are bulged.
1500uF 6.3v KZJ brand

The first symptom...
Forum: Other Devices with Bad Capacitors 07-04-2008, 07:23 PM
Replies: 2
Views: 2,719
Posted By stavr0
Thumbs down Is there nothing safe from bad caps???

This one is a 12V car transformer for a Philips CD player. It stopped working one day, LED no longer lit, no voltage.

The only large cap in there is WISDOM 1000u 10V 85C, which was connected in...
Forum: Other Devices with Bad Capacitors 07-03-2008, 03:59 PM
Replies: 18
Views: 9,646
Posted By stavr0
Talking Re: Antec TruePower 2.0 480W - RMAed - Returned!

Ohh. That's what that sticker that the heat detached from the PSU says .... :) ... I carefully glued it back after inspection.

But this post is to tell y'all that I've just received the...
Forum: Other Devices with Bad Capacitors 06-26-2008, 05:11 PM
Replies: 18
Views: 9,646
Posted By stavr0
Arrow Re: Antec TruePower 2.0 480W

I betcha that was the problem all along. If +5vsb is out of whack the motherboard may not be able to respond to the power-on switch properly.
Forum: Other Devices with Bad Capacitors 06-26-2008, 05:05 PM
Replies: 18
Views: 9,646
Posted By stavr0
Exclamation Re: Antec TruePower 2.0 480W - RMAed

Recap it myself?? Surely you jest. I've called them on their 3 year warranty, and have obtained an RMA. BTW in Canada, http://www.memofix.com handles repairs for Antec. I'll keep you posted on the...
Forum: Other Devices with Bad Capacitors 06-19-2008, 09:58 PM
Replies: 18
Views: 9,646
Posted By stavr0
Thumbs down Re: Antec TruePower 2.0 480W

PSU has been replaced. As I am typing this, I've got the ANTEC sitting on my lap, cover off.

One of the Fuhjyyu seems to be bulging a bit. Diameter is 12mm, height is 35mm. There are three of...
Forum: General Capacitor Questions & Issues 06-16-2008, 01:19 PM
Replies: 29
Views: 7,950
Posted By stavr0
Re: Asus A8N SLi Premium

ah crud. That's what I have. A8N SLi MB + ANTEC PSU. The PSU has started acting up-- won't power up unless I ground the PwrOn (green wire)
Forum: Other Devices with Bad Capacitors 06-16-2008, 12:55 PM
Replies: 18
Views: 9,646
Posted By stavr0
Re: Antec TruePower 2.0 480W

"Bad caps in my PSU? It's more likely than you think."

I have an ANTEC Sonata case and PSU that's got a strange symptom. It has run fine for years, but for the last year or two, it simply won't...
Forum: Troubleshooting Printers, Copiers, Scanners and other Imaging & Printing Devices 06-15-2008, 10:47 PM
Replies: 0
Views: 1,912
Posted By stavr0
Post HP LaserJet III - ERROR 50

I no longer have this printer but inherited a defective one which I repaired using the following instructions:
http://www.dize.de/hp/pdf/error50_neu.pdf
The faulty board is numbered RG1-1438. The...
Forum: Frequently Asked Questions (No Posting) 11-07-2007, 08:08 AM
Replies: 16
Views: 13,024
Posted By stavr0
Re: Comments on The Recapping FAQ

5.5. Remove the capacitor

Gravity is your friend: Resting the board upside down, I clamp the bad cap with a needle-nose plier with an elastic band around the handle. Heat up both leads...
Forum: General Electronics Technical Discussion 11-07-2007, 07:50 AM
Replies: 15
Views: 3,319
Posted By stavr0
Re: Voltage rating on caps?

I suggest reading http://www.repairfaq.org/sam/captest.htm#ctesr this explains what ESR is and why a circuit might require a capacitor with a specific ESR.

Interesting notes:

Low Temp rating =...
Forum: Troubleshooting TVs and Video Sources 11-06-2007, 03:41 PM
Replies: 64
Views: 44,716
Posted By stavr0
Exclamation Re: Blinking power light fix for DVP642 DVD Player

Sorry the cap replacement didn't work ...

You should mention that those pics aren't of a DVP642 power supply board, I was confused for a while until I reread your original posts about the...
Forum: Troubleshooting TVs and Video Sources 11-06-2007, 03:34 PM
Replies: 64
Views: 44,716
Posted By stavr0
Thumbs up Re: Blinking power light fix for DVP642 DVD Player

Hit it on the nail right there. According to repairfaqs.org, it more important to have higher temperature tolerance than higher voltage rating. Too high a voltage and the ESR specs start to be too...
Forum: General Capacitor Questions & Issues 11-06-2007, 03:24 PM
Replies: 341
Views: 364,483
Posted By stavr0
Post TBOR = BAD [Philips DVP642 DVD/DIVX Player]

Bulging cap found on Power Supply board:
C136: TBOR 1000F 10V 105C

Replaced with a generic 25V worked just fine.
Showing results 1 to 18 of 18

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:51 PM.
Did you find this forum helpful?