Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting Laptops, Portable, and Mobile Devices (https://www.badcaps.net/forum/forumdisplay.php?f=23)
-   -   Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage (https://www.badcaps.net/forum/showthread.php?t=66867)

FrozenHaxor 01-15-2018 09:21 PM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
I've found an SLJ4M chipset. Its a QM67, still Cougar Point, I believe it's going to be a better one to test instead of the HM67 currently there.

atsio 01-16-2018 02:05 AM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
I suppose, yes.

FrozenHaxor 01-20-2018 02:45 PM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
PCH changed to QM67. Same behavior.

I have noticed that capacitor PC93 was damaged and measured almost open. Unsure if this was like that before or after the rework. Changed to a good one, no change.

I have a brand new exactly the same KBC on hand, perhaps I could give it a try.

FrozenHaxor 01-20-2018 11:39 PM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
After changing the KBC, board behaves in the same way.

FrozenHaxor 01-21-2018 06:07 PM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
I've traced the LPC bus lines and wired up my debug card.

Looks like it's not even rolling any codes, does that mean the BIOS is not right?

Here's a quick video of how it behaves:
https://youtu.be/n1eh1221UOY

piernov 01-23-2018 07:31 AM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
KBC should not be related to this kind of issues except if it disturbs BIOS data lines, but given you get to an S0 state with CPU reset de-asserted it should be fine.
Not having POST codes could mean various things : communication issue between PCH and BIOS ROM, communication issue between CPU and PCH, clock issue, corrupted BIOS, BIOS itself doesn't output any code. You can check the signal on the BIOS CS# pin to at least see if it is being activated.
I've got a older desktop board with the same symptoms, I replaced northbridge/southbridge/clock generator/BIOS ROM/Ethernet IC and it still doesn't want to read the BIOS even though the CPU reset signal is de-asserted.
Not sure what to troubleshoot going from there.

FrozenHaxor 02-05-2018 04:24 PM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
Yeah I recall that I did check the SPI Flash lines for the BIOS and it was talking just fine. Tried 2 more BIOS dumps with no result. I'm stuck at this point.

dg.ott.ca 11-27-2018 12:53 AM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
you need to check pu800, it makes +VCC, I just fixed similar board (LA-C912P).
often this chip is shorted because of bad caps that fail under heatsink heat. check caps near pu800. Easiest way to locate short, you remove 5V coil by DC input (it will be next to 3V coil, leave that one. remember if shorted 5V line then your coil will be 0V, look up schematics for exact location, its like one coil away from DC jack connector) then measure resistance on each pad. If its 50+ oms/koms then its fine, if low number like 10 oms then you have a short on 5V line. Inject 5V with lab power supply to low resistance pad. Feel mobo for hot stuff, you need at least 2A load to feel heat... or you can crank it to 5A and smell that bad boy!

FrozenHaxor 02-26-2019 08:48 AM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
I'm not sure what you're talking about. There is no PU800 on this board, nor does it have a failed 5V rail. The issue is with GFX suppy line to the CPU integrated graphics. I still have this board and the entire machine unfixed to this day and looking for answers, but it appears that nobody will be able to figure this one out sadly.

dellxps15 02-26-2019 03:54 PM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
connect speaker and see if it make any beep when poweing on. if u get 7 beep then it's only cpu problem or pch problem. i have similar board with same problem. will go with in in the next week.

FrozenHaxor 09-02-2019 05:58 AM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
I have replaced the CPU socket and this has solved the issue. What a repair...

mcplslg123 09-02-2019 08:07 AM

Re: Alienware M17x R3, LA-6601P is missing +VCC_GFXCORE_AXG CPU voltage
 
Quote:

Originally Posted by FrozenHaxor (Post 913096)
I have replaced the CPU socket and this has solved the issue. What a repair...

Wow!!! I never thought of that.


All times are GMT -6. The time now is 12:31 AM.

Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.