Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Equipment Usage, Soldering, Techniques, and Reviews (https://www.badcaps.net/forum/forumdisplay.php?f=33)
-   -   Does anyone have a ZD-939L that they do not use any more (https://www.badcaps.net/forum/showthread.php?t=70374)

sam_sam_sam 06-24-2018 07:25 PM

Does anyone have a ZD-939L that they do not use any more
 
I am looking for a power supply board for a ZD-939L not a ZD-939A the power supply board is different

I have a ZD-939A power supply board this unit does not have a temperature controller display I want to covert it to ZD-939L I can get the temperature controller module from the same place that I got the ZD-915 controller module from

sam_sam_sam 07-13-2018 11:36 AM

Re: Does anyone have a ZD-939L that they do not use any more
 
Does anyone have this hot air gun model

Could you please take photo of the powder board
Close up but get the hole board in the photo

Thanks

stj 07-13-2018 02:09 PM

Re: Does anyone have a ZD-939L that they do not use any more
 
reserved

redwire 07-14-2018 03:03 PM

Re: Does anyone have a ZD-939L that they do not use any more
 
5 Attachment(s)
sam_sam_sam, I don't have this station but found pics at https://radiokot.ru/forum/viewtopic.php?p=901458 and https://www.mikrocontroller.net/topic/137985 and http://vprl.ru/forum/5-62-1
Run through google translate if you want to read the threads.

It looks like ZD-939L is using a ZD-939A power board, but with the analog control parts not populated.
I see two versions of power boards ZD-939A-1, ZD-939A-2.

I see two different ZD-939L LCD control boards, seem to be the same as ZD-912, ZD-915 but with different firmware.

ZD-LTY-2013 (all SMT)
ZD-LTY-6 (mostly SMT, 80C51)

Many people complain the 5V regulator runs hot and fades out.

You'd have to figure out how to connect power and control from the power board to the LCD control board.

Three ribbon cables,
Three conductor cable is 12VAC power
Two conductor for triac opto-coupler drive hot air heater
Two conductor for ?

Inside pics you want, 5MB ea:
ZD-939L inside pic 1
ZD-939L inside pic 2
ZD-939L inside pic 3

promo7uk 08-11-2018 05:55 AM

Re: Does anyone have a ZD-939L that they do not use any more
 
I GOT 2 OF THESE.. both brand new, factory returns.,. no heat at all replaced element in nozzle. 13,, original duratool ones... also replaced triac,, BT08 8amp 650v triac, no luck still says on display error,, and no heat shows not even room temp 25 like others when they start.. removed,, BT136 TRIAC.. SAME ISSUE.. SO wonder if its the optocopler. anyone had same issue and found the fault at all.! mainboard is a ZD 939A -VER 4

sam_sam_sam 08-12-2018 06:49 AM

Re: Does anyone have a ZD-939L that they do not use any more
 
Quote:

Originally Posted by promo7uk (Post 844469)
I GOT 2 OF THESE.. both brand new, factory returns.,. no heat at all replaced element in nozzle. 13,, original duratool ones... also replaced triac,, BT08 8amp 650v triac, no luck still says on display error,, and no heat shows not even room temp 25 like others when they start.. removed,, BT136 TRIAC.. SAME ISSUE.. SO wonder if its the optocopler. anyone had same issue and found the fault at all.! mainboard is a ZD 939A -VER 4


Could you please post some pictures of this controller board for the heater front and back so I can see how this was done

As to your question look at the other post that I have I answer your question

sam_sam_sam 11-15-2018 03:29 AM

Re: Does anyone have a ZD-939L that they do not use any more
 
UpDate

I have bought me a ZD939L brand new unit

http://www.mpja.com/Hot-Air-Rework-S...info/34737+TL/

sam_sam_sam 11-24-2018 03:55 AM

Re: Does anyone have a ZD-939L that they do not use any more
 
UpDate

I have used this unit and like the setup except for one thing

When you turn the power off to the controller it runs the pump for about 3 minuets for the heater to cool down which is fine

But it has the same problem as the another unit made by the same company and that is that the lowest temperature is 320*F which is a little bit of a problem when I just want to dry a board after using flux remover

So I am going to put a small switch on the optic sensor to manually control the temperature when I need to this

sam_sam_sam 11-24-2018 04:00 AM

Re: Does anyone have a ZD-939L that they do not use any more
 
Quote:

Originally Posted by sam_sam_sam (Post 835008)
I have a ZD-939A power supply board this unit does not have a temperature controller display I want to covert it to ZD-939L I can get the temperature controller module from the same place that I got the ZD-915 controller module from

I took a closer look at both boards and have decided that it not worth the time or effort to do this

But I did recap this board and it works a lot better

The problem with this unit was having was that when you turn the unit off it would run the pump for a very long time before it would shut off also the temperature control was very flaky at best

stj 11-24-2018 06:46 AM

Re: Does anyone have a ZD-939L that they do not use any more
 
pump over-run is to cool the handpiece - it's intentional.

sam_sam_sam 11-24-2018 05:39 PM

Re: Does anyone have a ZD-939L that they do not use any more
 
Yes I know that the pump is suppose to run for about 2 to 3 minuets after you turn off the switch
But what was happening was that it might run 4 to 6 minuets or sometimes longer before it would shut off


All times are GMT -6. The time now is 07:33 PM.

Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.