Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting TVs and Video Sources
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 07-05-2013, 05:57 PM   #1
65t350
New Member
 
Join Date: Jun 2013
City & State: Bay Area. CA
My Country: USA
I'm a: Knowledge Seeker
Posts: 4
Default Samsung 50" Plasma PN50A450P1D vertical lines

Looking for help in solving this vertical line issue. TV was off for 4 days and first power up shows a group of vertical lines (Multiple colors) going up the right side of the panel.

From my quick reviews of the FAQ's and such it looks like it could be a simple repair but I am not sure. Before I take the TV down I would like to get a couple of possible solutions ready. I have access to DMM and other parts but am not that technical so any and all help is appreciated.

Thank you,
Rich
Attached Images
File Type: jpg PN50A450P1D.JPG (115.2 KB, 78 views)

Last edited by 65t350; 07-05-2013 at 05:59 PM.. Reason: More info in title
65t350 is offline   Reply With Quote
Old 07-06-2013, 12:31 AM   #2
Sevenqi
Senior Member
 
Join Date: Jul 2011
Posts: 137
Default Re: Samsung 50" Plasma PN50A450P1D vertical lines

Most probably is not repairable.
Sevenqi is offline   Reply With Quote
Old 07-06-2013, 01:20 AM   #3
capkid
Badcaps Veteran
 
Join Date: Oct 2010
City & State: Federal Way,WA
My Country: United States
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist Tech
Posts: 1,204
Default Re: Samsung 50" Plasma PN50A450P1D vertical lines

It's either a panel issue (not at all uncommon for this Samsung model), poorly-seated connector on one of the address boards that run along the bottom of the panel in the vicinity of the defect, or a bad address board. It's hard to see the issue clearly in your pic because of the brightness, but I'd bank on a bad panel. My PN50A450 had vertical lines in a random pattern - bad panel.

Last edited by capkid; 07-06-2013 at 01:34 AM..
capkid is offline   Reply With Quote
Old 07-06-2013, 01:49 PM   #4
65t350
New Member
 
Join Date: Jun 2013
City & State: Bay Area. CA
My Country: USA
I'm a: Knowledge Seeker
Posts: 4
Default Re: Samsung 50" Plasma PN50A450P1D vertical lines

Quote:
Originally Posted by capkid View Post
It's either a panel issue (not at all uncommon for this Samsung model), poorly-seated connector on one of the address boards that run along the bottom of the panel in the vicinity of the defect, or a bad address board. It's hard to see the issue clearly in your pic because of the brightness, but I'd bank on a bad panel. My PN50A450 had vertical lines in a random pattern - bad panel.
Thank you for your feedback. Here is a closer picture of the vertical lines. You can still see an image through the lines and the color pattern repeats.

Does this help determine the potential problem?

Thanks,
Rich
Attached Images
File Type: jpg PN50A450P1D_2.JPG (653.7 KB, 41 views)
65t350 is offline   Reply With Quote
Old 07-06-2013, 03:45 PM   #5
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 25,983
Default Re: Samsung 50" Plasma PN50A450P1D vertical lines

A repeating pattern is a little more lucky, it may be just loose connector. It is likely to be a bad plasma panel though.
__________________
Please do not PM me for help and support. Questions belong on the public forum.

65 LED/LCD TVs, 5 monitors, 25 plasma TVs, and 2 AVR 6.1 amplifiers saved from the dump!
Totally free service manuals database: http://www.toms-service-manuals.com/ (Contact me for requests or contributions.)

I have successfully fixed (from best --> worst build quality):
1 Pioneer KURO 9G, 9 Panasonic LCD/Plasma, 1 Sony LCD, 1 NEC Plasma, 2 Yamaha HTS, 4 Sharp LCDs, 5 Toshiba LCDs, 7 Philips Plasma/LCD, 1 Hitachi Plasma, 9 LG LCD/Plasma, 14 Samsung LED/LCD/Plasma, 1 Thomson Plasma, 1 Atec LCD, 1 Hanspree LCD, 1 Xerox LCD, 1 Harwa LCD, 2 Proview LCD, 2 Hyundai LCD, 1 "Onn" LCD, 1 Grundig LCD, 1 Dell LCD, 1 iiyama LCD, 1 Acer LED, 1 Logik LCD, 6 Bush LCDs, 19 Vestel LCDs
tom66 is offline   Reply With Quote
Old 07-06-2013, 07:03 PM   #6
65t350
New Member
 
Join Date: Jun 2013
City & State: Bay Area. CA
My Country: USA
I'm a: Knowledge Seeker
Posts: 4
Default Re: Samsung 50" Plasma PN50A450P1D vertical lines

Got the plasma down off the wall and took the back off. Checked and reset all ribbon cables and problem is still there. I notice that the main logic board feeds both E.F buffers with a 60 pin ribbon. Would I learn anything if I drove the E buffer with the signal meant for the F buffer?

My fears is that the panel is gone but I don't have the knowledge to know when to "Pull the Plug".

Thanks again,
Rich
65t350 is offline   Reply With Quote
Old 08-31-2013, 05:02 PM   #7
sergio2013
Member
 
Join Date: Mar 2013
City & State: Winnipeg/Manitoba
My Country: Canada
I'm a: Knowledge Seeker
Posts: 91
Default Re: Samsung 50" Plasma PN50A450P1D vertical lines

Did you figure out what the problem was? I have the same problem.
sergio2013 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:05 PM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?