Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting TVs and Video Sources
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 04-14-2013, 07:47 PM   #1
hienton2
Senior Member
 
Join Date: Sep 2009
Posts: 133
Default HP PL4260N plasma no picture

I am working with HP PL4260N CPTOH-0602. TV Has no picture.
I found Z sus Part# 6870QCZH004B has shorted VS to ground at IPM
YPPD-018c I replace with stk795-820.Usually tv will have picture after having new IPM.
This time tv still has no picture. and very cold . All voltages are present. VS 185v
VA 60v vzbias 100v .Anybody has idea? please
hienton2 is offline   Reply With Quote
Old 04-14-2013, 08:13 PM   #2
Dgtech
Junior Advisor
 
Dgtech's Avatar
 
Join Date: Apr 2009
City & State: Pittsburgh, PA
My Country: USA
Line Voltage: 120 VAC 60Hz
I'm a: Professional Tech
Posts: 1,260
Default Re: HP PL4260N plasma no picture

Pictures Help. NufF SaId
__________________
The strong-minded rise to the challenge of their goals,the weak-minded BECOME HATERS

Dgtech is offline   Reply With Quote
Old 04-14-2013, 08:30 PM   #3
hienton2
Senior Member
 
Join Date: Sep 2009
Posts: 133
Default Re: HP PL4260N plasma no picture

I will do tomorow It is too late Dgtech. There is no glow at all on tv.
hienton2 is offline   Reply With Quote
Old 04-15-2013, 12:29 PM   #4
hienton2
Senior Member
 
Join Date: Sep 2009
Posts: 133
Default Re: HP PL4260N plasma no picture

I have some pictures


I do not know why I can not insert image in here

http://photoshack.com/displayimage.p..._display_media
http://photoshack.com/displayimage.p..._display_media
http://photoshack.com/displayimage.p..._display_media

Last edited by hienton2; 04-15-2013 at 01:21 PM..
hienton2 is offline   Reply With Quote
Old 04-15-2013, 03:01 PM   #5
hienton2
Senior Member
 
Join Date: Sep 2009
Posts: 133
Default Re: HP PL4260N plasma no picture

I have some pictures




Last edited by hienton2; 04-15-2013 at 03:08 PM..
hienton2 is offline   Reply With Quote
Old 04-19-2013, 06:09 PM   #6
hienton2
Senior Member
 
Join Date: Sep 2009
Posts: 133
Default Re: HP PL4260N plasma no picture

TV is fixed. I have bad IPM.(waste $50 from local distributor) Put anther one Stk795-821 . tv run good.
I see label on pannel VS 195 Va 65. But TV run with VS 185v VA 60v.
hienton2 is offline   Reply With Quote
Old 05-19-2013, 02:35 PM   #7
PredictaTV
New Member
 
Join Date: May 2013
City & State: Anacortes, Wa
My Country: USA
I'm a: Knowledge Seeker
Posts: 4
Default Re: HP PL4260N plasma no picture, no sound, no power

Working with an HP PL4260N.
I have NO nothing! No power, no little red or blue light?
Set is stone cold dead.
AC runs into the power supply and stops. No little voltages: 5v, 12v, 9v.
Nothing.
(I use the diode test setting to hear for BEEPS = shorts.
Checked the Y-Sus buffer and ground to little pins, NO beeps. Seems all the little IC squares are good?
Y-Sus board - replace 1 blown fuse. Still nothing.
Checked the 5 little square IRFP 4232's and no shorts - no beeps. All have meter numbers similar.
So, I suppose it's the power supply? Of course. But what?
I checked ALL the caps and replace a few that seemed questionable.
I set my meter on 20K or 200K and test the caps to see if they go all the way to
a blank meter screen.
A few STOPPED and froze up on numbers. So I replaced those.
Still no power.
ANY IDEAS?
[Plus, I don't have the "remote" for this thing yet. Will order one soon.
Send me some advice? - ROSS
PredictaTV is offline   Reply With Quote
Old 05-19-2013, 03:01 PM   #8
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 26,249
Default Re: HP PL4260N plasma no picture

If your set is completely dead, for now, focus on the power supply and possibly the main board. Disconnect the main board -- do the voltages return? If not, then can we have a photo of the area around the standby power supply on the main board -- it's one of the smaller transformers on the board.
__________________
Please do not PM me for help and support. Questions belong on the public forum.

66 LED/LCD TVs, 5 monitors, 25 plasma TVs, and 2 AVR 6.1 amplifiers saved from the dump!
Totally free service manuals database: http://www.toms-service-manuals.com/ (Contact me for requests or contributions.)

I have successfully fixed (from best --> worst build quality):
1 Pioneer KURO 9G, 9 Panasonic LCD/Plasma, 1 Sony LCD, 1 NEC Plasma, 2 Yamaha HTS, 4 Sharp LCDs, 5 Toshiba LCDs, 7 Philips Plasma/LCD, 1 Hitachi Plasma, 9 LG LCD/Plasma, 15 Samsung LED/LCD/Plasma, 1 Thomson Plasma, 1 Atec LCD, 1 Hanspree LCD, 1 Xerox LCD, 1 Harwa LCD, 2 Proview LCD, 2 Hyundai LCD, 1 "Onn" LCD, 1 Grundig LCD, 1 Dell LCD, 1 iiyama LCD, 1 Acer LED, 1 Logik LCD, 6 Bush LCDs, 19 Vestel LCDs
tom66 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:55 AM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?