Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting TVs and Video Sources
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 12-05-2012, 10:05 PM   #1
mlepner
New Member
 
Join Date: Dec 2012
City & State: Sumner
My Country: United States
I'm a: Knowledge Seeker
Posts: 10
Default Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Sorry... I posted this in the wrong section before. I apologize. This should be the place to be.

Hi all,

I've got a Samsung 32" LCD TV. While watching it one day, I switched channels and then hit the "last" button quickly, and the screen went black. Audio works great.

The testing I have done thus far:
- After leaving tv on overnight (~7-10 hours), still no picture
- After 24 hours unplugged, still no picture
- Shining flash light on screen in dark room shows no hint of image on screen
- No back lighting around edges of screen in dark room
- No apparent bulging or leaking capacitors or burnt components


Model: LNT3242HX/XAA
Series: AH6S3CHP309942H
Version: PP01

A service manual, or any additional input would be greatly appreciated. I'd rather try fixing it before giving it up (it is 5 years old, so rather than pay to have it repaired, we'd rather get a new one later down the road). I'd like to save it because I hate to add to the landfill... but, if there's no chance, then I'll guess I'll have to.

Any suggestions are welcome.
Attached Images
File Type: jpg IMG_2144.JPG (1.92 MB, 122 views)
File Type: jpg IMG_2145.JPG (1.81 MB, 94 views)
File Type: jpg IMG_2146.JPG (1.87 MB, 75 views)
mlepner is offline   Reply With Quote
Old 12-05-2012, 10:51 PM   #2
drpj23
Badcaps Veteran
 
Join Date: May 2012
City & State: Columbia, SC
My Country: USA
Line Voltage: 120vac 60Hz
I'm a: Student Tech
Posts: 484
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

What are the voltages coming out of the power supply with respect to the legend.
drpj23 is offline   Reply With Quote
Old 12-05-2012, 11:52 PM   #3
mlepner
New Member
 
Join Date: Dec 2012
City & State: Sumner
My Country: United States
I'm a: Knowledge Seeker
Posts: 10
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Hi DRPJ23,


Here are images of the legend on the back panel of the tv and also the label on the power board (blue & brown wires are connected to power inlet on the back of the tv).
Attached Images
File Type: jpg IMG_2149.JPG (1.05 MB, 66 views)
File Type: jpg IMG_2151.JPG (1.35 MB, 79 views)

Last edited by mlepner; 12-06-2012 at 12:06 AM..
mlepner is offline   Reply With Quote
Old 12-06-2012, 12:26 AM   #4
funtastic
Member
 
Join Date: Nov 2012
City & State: Dargaville
My Country: New Zealand
Line Voltage: 230/40VAC
I'm a: Hobbyist Tech
Posts: 28
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Hi,

Do you have a multimeter? You will need to measure the output voltages coming from the power supply.
funtastic is offline   Reply With Quote
Old 12-06-2012, 12:28 AM   #5
mlepner
New Member
 
Join Date: Dec 2012
City & State: Sumner
My Country: United States
I'm a: Knowledge Seeker
Posts: 10
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

I wish I did. I don't have a meter to test the power supply.

I could probably swing by a store tomorrow and pick up a cheap one for $20 - or do you recommend any particular type?
mlepner is offline   Reply With Quote
Old 12-06-2012, 12:51 AM   #6
drpj23
Badcaps Veteran
 
Join Date: May 2012
City & State: Columbia, SC
My Country: USA
Line Voltage: 120vac 60Hz
I'm a: Student Tech
Posts: 484
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Sorry that was vague, I meant if you could read the voltages that are coming out of the connectors
Ex.
Connecter CN52
Pin 1 - STBY - 4.98V
etc.

And for your purpose a general digital meter will suffice.
drpj23 is offline   Reply With Quote
Old 12-06-2012, 05:08 AM   #7
randtek
Badcaps Veteran
 
Join Date: Oct 2011
City & State: US Midwest
My Country: US
Line Voltage: 120VAC 60Hz (allegedly)
I'm a: Professional Tech
Posts: 270
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

In your description, you describe a condition where you have no video information, no backlight, and good audio. This would not be common in a Samsung, but not impossible. Here is a simple test for backlight. In a darkened room, turn the set on, and GENTLY press on the LCD screen. You aren't going to use much pressure at all, just enough to slightly flex the screen. Look for any "lightening" of the black screen around where you are pressing. This will indicate good backlight. Some may recommend against this technique, but it is perfectly safe as long as you don't press too hard. I learned this from a Samsung tech rep. and it has never caused me any problems. If you still see no evidence of a backlight, then with the set on, press the "Menu" button. Quickly inspect the screen under a bright light, and look for any evidence of the menu before it goes off of the screen. Let us know what you find out.
randtek is offline   Reply With Quote
Old 12-14-2012, 06:55 PM   #8
mlepner
New Member
 
Join Date: Dec 2012
City & State: Sumner
My Country: United States
I'm a: Knowledge Seeker
Posts: 10
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Finally was able to check the power supply voltage.

I turned on the TV and checked the wires from the power supply to the main board, and from the power supply to the inverter.

I kept the wires plugged in from the main board to the power supply when testing with the multimeter. But I unplugged the wiring from the inverter to the power board and checked the pins on the power supply board because I couldn't get the multimeter leads close to the exposed wire to get a reading. Hope this helps.

It seems the differences might be enough to cause an issue. Can anyone confirm?



Also, I noticed that when I plug the tv in and turn in on (with the back cover removed), the only thing that lights up is the Optical Digital Audio Out Plug.

Should there be a light on that indicates that the panel works? In other Youtube videos I noticed that people can see a green light inside their tv when the panel lighting is working correctly. Perhaps it doesn't turn on because the power supply is bad?
mlepner is offline   Reply With Quote
Old 12-14-2012, 06:56 PM   #9
mlepner
New Member
 
Join Date: Dec 2012
City & State: Sumner
My Country: United States
I'm a: Knowledge Seeker
Posts: 10
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Here is the attachment with the schematic voltages and my test readings.

Are the differences enough to cause an issue?

I notice that pin #3 to the main board should be a GROUND, but it shows 5.21V - how could this be?
Attached Images
File Type: png Power Supply Voltage, Schematic vs. Actual.png (244.1 KB, 150 views)

Last edited by mlepner; 12-14-2012 at 07:04 PM..
mlepner is offline   Reply With Quote
Old 12-14-2012, 11:50 PM   #10
budm
Badcaps Veteran
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 15,089
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Disregard the pin 3 reading, right now you are getting the correct voltage and signals feeding the inverter board so it should have backlights. We need good pictures of the inverter board as a whole and also in 1/4 sections. I believe the problem is on the inverter board.
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809
budm is offline   Reply With Quote
Old 12-16-2012, 03:50 PM   #11
mlepner
New Member
 
Join Date: Dec 2012
City & State: Sumner
My Country: United States
I'm a: Knowledge Seeker
Posts: 10
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Here are pics of my inverter board. There is a full board pic, 1/4 sections, and side view of the caps on the inverter board.

I can't find any obvious signs of component damage on the board. Is there anything in particular I should be looking for on the board that would be the cause of my "no picture" issue?


Thanks again for your help.


Also, here is a link to the schematics and service manual for my samsung lcd tv lnt-3242hx/xaa, if it helps. http://www.tgohome.com/ServiceManual...&Search=Submit
Attached Images
File Type: jpg Inverter Board, Full Pic.JPG (2.09 MB, 97 views)
File Type: jpg Quarter 1.JPG (1.84 MB, 65 views)
File Type: jpg Quarter 2.JPG (1.49 MB, 40 views)
File Type: jpg Quarter 3.JPG (1.61 MB, 35 views)
File Type: jpg Quarter 4.JPG (1.60 MB, 28 views)
File Type: jpg Side View, Left.JPG (2.31 MB, 34 views)
File Type: jpg Side View, Right.JPG (2.17 MB, 29 views)
mlepner is offline   Reply With Quote
Old 12-16-2012, 04:01 PM   #12
drpj23
Badcaps Veteran
 
Join Date: May 2012
City & State: Columbia, SC
My Country: USA
Line Voltage: 120vac 60Hz
I'm a: Student Tech
Posts: 484
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

There are 3 fuses on this board (2 white and 1 black).

If those check out then test the resistance on your HV transformers and compare them to each other. If one is noticeably different in one reading then you have found your culprit.

There are 3 readings you can take and can compare amongst the others.
Attached Images
File Type: jpg Inverter test.jpg (487.6 KB, 128 views)

Last edited by drpj23; 12-16-2012 at 04:07 PM..
drpj23 is offline   Reply With Quote
Old 01-19-2013, 10:55 PM   #13
landen_michael77
Member
 
Join Date: May 2012
City & State: streator, illinois
My Country: united states
I'm a: Knowledge Seeker
Posts: 29
Unhappy Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Hello,

I to am having the same problem. Tv turns on sound is fine, but no picture. I did notice from looking at the back of the screen through a little hole that the lights do turn on, but only for a couple seconds, and are very dim. You cant even notice them from looking at the front. All my voltages are very low if not zero. That is compared to the chart that I seen earlier in the thread. Any suggestions. Thank you
landen_michael77 is offline   Reply With Quote
Old 01-20-2013, 10:58 AM   #14
landen_michael77
Member
 
Join Date: May 2012
City & State: streator, illinois
My Country: united states
I'm a: Knowledge Seeker
Posts: 29
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

On the very first picture at the top of this thread is a pic of the power supply. I testes the black and 2 white "fuses" If thats what they are, and everything reads 12 volts excepth the black one. Could this be an issue?
landen_michael77 is offline   Reply With Quote
Old 01-20-2013, 11:18 AM   #15
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 26,799
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Quote:
Originally Posted by landen_michael77 View Post
Could this be an issue?
Easily. It is a common fault on this inverter board. I have repaired the 37" and 32" of this inverter board.
__________________
Please do not PM me for help and support. Questions belong on the public forum.

68 LED/LCD TVs, 5 monitors, 26 plasma TVs, and 2 AVR 6.1 amplifiers saved from the dump!
Totally free service manuals database: http://www.toms-service-manuals.com/ (Contact me for requests or contributions.)

I have successfully fixed (from best --> worst build quality):
1 Pioneer KURO 9G, 10 Panasonic LCD/Plasma, 1 Sony LCD, 1 NEC Plasma, 2 Yamaha HTS, 4 Sharp LCDs, 5 Toshiba LCDs, 7 Philips Plasma/LCD, 1 Hitachi Plasma, 10 LG LCD/Plasma, 15 Samsung LED/LCD/Plasma, 1 Thomson Plasma, 1 Atec LCD, 1 Hanspree LCD, 1 Xerox LCD, 1 Harwa LCD, 2 Proview LCD, 2 Hyundai LCD, 1 "Onn" LCD, 1 Grundig LCD, 1 Dell LCD, 1 iiyama LCD, 1 Acer LED, 1 Logik LCD, 1 Baird (China) LCD, 6 Bush LCDs, 19 Vestel LCDs
tom66 is offline   Reply With Quote
Old 01-20-2013, 12:38 PM   #16
landen_michael77
Member
 
Join Date: May 2012
City & State: streator, illinois
My Country: united states
I'm a: Knowledge Seeker
Posts: 29
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

The 3 fuses I was talking about are on the power supply board. Are those the 3 that are referred to earlier. The ones I tested were not on the inverter board. You can see them in the picture at the top of the thread. Thank you for any info. Should all three be reading 12 volts.
landen_michael77 is offline   Reply With Quote
Old 01-20-2013, 12:40 PM   #17
landen_michael77
Member
 
Join Date: May 2012
City & State: streator, illinois
My Country: united states
I'm a: Knowledge Seeker
Posts: 29
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Sorry the pic is not at the top it is post #3.
landen_michael77 is offline   Reply With Quote
Old 01-20-2013, 12:48 PM   #18
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 26,799
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

On both ends of each you should see 24V.
12V is too low, this inverter uses 24V.
tom66 is offline   Reply With Quote
Old 01-20-2013, 01:02 PM   #19
martyparish
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Parsonsburg, MD
My Country: United States
I'm a: Knowledge Seeker
Posts: 210
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Hey Michael I think Tom is referring to the surface mount fuses on the inverter. I've marked two of them in the attached photos. There may be more, look for F3 etc...
Attached Images
File Type: jpg Quarter 3.JPG (653.8 KB, 105 views)
File Type: jpg Quarter 2.JPG (611.7 KB, 83 views)
martyparish is offline   Reply With Quote
Old 01-20-2013, 02:52 PM   #20
landen_michael77
Member
 
Join Date: May 2012
City & State: streator, illinois
My Country: united states
I'm a: Knowledge Seeker
Posts: 29
Default Re: Samsung LNT3242H 32" LCD TV, no picture but audio works- no component damage

Ah I see. Yeah I did not test those fuses because the power running to the inverter from the power supply is not correct. I tested my power supply voltages and compared them to the chart in post #9 and all of them are either very low or zero volts. I really don't know a lot, but I am just trying to save my television. Do you know the three little squares in post #3 I was talking about 2 white one black. The two white ones read 12 volts but the black reads 12 on the side closest to the white ones, and on the other side of the black one closest to the power cord it only reads about 1.2 volts.
landen_michael77 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:56 AM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?