Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting Laptops & Portable Devices
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 05-30-2012, 02:56 PM   #1
riget
Member
 
Join Date: Sep 2011
City & State: Leicester
My Country: UK
I'm a: Knowledge Seeker
Posts: 39
Default HP cq61 not starting

Got a hp cq61, when I connect the charger the battery charge light flashes 3 times then 1 longer flash then nothing, when I press the power button the charge light flashes quickly but nothing else happens.
Been checking around the motherboard and found 28v in a few places, is this correct, never had a laptop with more than the adapter voltage before.
Thanks.
riget is offline   Reply With Quote
Old 05-30-2012, 11:46 PM   #2
pctek
Member
 
Join Date: Apr 2012
City & State: athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 41
Default Re: HP cq61 not starting

Check this
http://h20000.www2.hp.com/bizsupport...ctID=c01443366
pctek is offline   Reply With Quote
Old 05-31-2012, 04:48 AM   #3
riget
Member
 
Join Date: Sep 2011
City & State: Leicester
My Country: UK
I'm a: Knowledge Seeker
Posts: 39
Default Re: HP cq61 not starting

Yes I've seen that but it doesn't show what I'm getting.
The battery power led comes on and stays on as normal.
The caps/num lock leds do not light.
It's the battery charge light that flashes(the lightning bolt symbol).
If I remove the battery the power led still comes on but nothing happens pressing the power button.
And I get 28v at a couple of ic's, mosfet.
riget is offline   Reply With Quote
Old 05-31-2012, 05:24 AM   #4
pctek
Member
 
Join Date: Apr 2012
City & State: athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 41
Default Re: HP cq61 not starting

28V is too much indeed . what is the voltage at the power jack or right after it ?
pctek is offline   Reply With Quote
Old 05-31-2012, 07:05 AM   #5
riget
Member
 
Join Date: Sep 2011
City & State: Leicester
My Country: UK
I'm a: Knowledge Seeker
Posts: 39
Default Re: HP cq61 not starting

Power jack and most other areas seem correct 19v, I've got 5v and 3.3v and some smaller voltages, the 28v is on the gate of the 2nd mosfet after the jack, I unsoldered the leg and the 28v is on the board not the mosfet, on the other side of the board on a 8 leg mosfet I found the same, 28v on the gate leg, not had time yet to look further, but I don't know what is making the 28v.
riget is offline   Reply With Quote
Old 05-31-2012, 02:58 PM   #6
riget
Member
 
Join Date: Sep 2011
City & State: Leicester
My Country: UK
I'm a: Knowledge Seeker
Posts: 39
Default Re: HP cq61 not starting

Checked over the motherboard and found 3 chips with 28v,
First is 85u03gh a mosfet?
2nd p1003evg mosfet?
3rd p2805fao not sure what this is, could it be the 28v source?
riget is offline   Reply With Quote
Old 06-01-2012, 07:41 AM   #7
dycc
inspecteur
 
dycc's Avatar
 
Join Date: Nov 2011
City & State: abidjan
My Country: cote d'ivoire
Line Voltage: 220V
I'm a: Professional Tech
Posts: 409
Send a message via Skype™ to dycc
Default Re: HP cq61 not starting

when you charge battery on another cq61 and put it in your own : is it working????

if so check pu4 (p2805MF AO) :probably a shortcut between pin 1 and the ground .

also check pr199 (22 ohm) resistor : if the value is more than 22 ohm so this is not good
dycc is offline   Reply With Quote
Old 06-01-2012, 07:47 AM   #8
dycc
inspecteur
 
dycc's Avatar
 
Join Date: Nov 2011
City & State: abidjan
My Country: cote d'ivoire
Line Voltage: 220V
I'm a: Professional Tech
Posts: 409
Send a message via Skype™ to dycc
Default Re: HP cq61 not starting

also check pr183 resistor near the memory slot.
dycc is offline   Reply With Quote
Old 06-02-2012, 07:54 AM   #9
riget
Member
 
Join Date: Sep 2011
City & State: Leicester
My Country: UK
I'm a: Knowledge Seeker
Posts: 39
Default Re: HP cq61 not starting

Update, seems the battery was shot, with a new battery it now starts but I get the caps-lock flashing twice indicating the bios is corrupt, I've tried to flash but it's not seeing the usb stick, I have to have the battery connected though as with just the adapter the laptop doesn't boot.
With the battery in and adapter connected the battery charges.
With just the battery the laptop starts(to flashing lights)
With the battery and adapter the laptop starts(to flashing lights)
With just the adapter I get nothing.

I've downloaded what is said to be the schematics for this laptop but I'm not sure it's correct, it suggests a 16 or 17.3" when mine is 15.6"

dycc: I've looked at your suggestions, PU4 is not p2805mf AO, on this that's PU6, and it has the 28v and pin 1 does not short, it has 19v,
pr199 has 2.2ohm, and pr183(that's not that near to the ram) has 3,220 ohm

Does anyone know if 28v on this board is correct or not, the ic PQ6 has 28v on the gate, 19v(dc adapter) on the 3 source, and 11.5v(battery) on the 4 drain, so seems correct for charging the battery.

So I need to know why the laptop doesn't boot with just the adapter connected.
dycc, you seemed to suspect it would be ok with a good battery, and apart from the corrupt bios it seems your correct, could it be that the resistors you said to check could have different numbers on this motherboard.
Thanks.
riget is offline   Reply With Quote
Old 06-02-2012, 08:09 AM   #10
selldoor
Slow Learner
 
Join Date: Dec 2010
City & State: Lancashire UK
Posts: 7,192
Default Re: HP cq61 not starting

Hi - so does nothing come on the screen at all.
Is there any sound - beep code? or is it just the leds.
Have you tried removing any extra ram modules.

Please can you update your profile with your country.
selldoor is offline   Reply With Quote
Old 06-02-2012, 08:14 AM   #11
riget
Member
 
Join Date: Sep 2011
City & State: Leicester
My Country: UK
I'm a: Knowledge Seeker
Posts: 39
Default Re: HP cq61 not starting

Hi, nothing on screen, no beeps, just flashing led's, yes tried different ram, I'm in the UK.
Thanks.
riget is offline   Reply With Quote
Old 06-02-2012, 07:12 PM   #12
dycc
inspecteur
 
dycc's Avatar
 
Join Date: Nov 2011
City & State: abidjan
My Country: cote d'ivoire
Line Voltage: 220V
I'm a: Professional Tech
Posts: 409
Send a message via Skype™ to dycc
Default Re: HP cq61 not starting

hi
p2805mf ao seems to be the problem. you have to get 19v at pin 1 (vin) and approximately 9 v at pin 8 (vout) . this IC drive the mosfet that give the necessary voltage to all other chip of the board

sorry for english i speak french
dycc is offline   Reply With Quote
Old 06-02-2012, 07:16 PM   #13
dycc
inspecteur
 
dycc's Avatar
 
Join Date: Nov 2011
City & State: abidjan
My Country: cote d'ivoire
Line Voltage: 220V
I'm a: Professional Tech
Posts: 409
Send a message via Skype™ to dycc
Default Re: HP cq61 not starting

if you read 28v at the multimeter on pin8 of p2805mf ao ; so you found the issue of your board. you must replace this IC
dycc is offline   Reply With Quote
Old 06-03-2012, 07:13 AM   #14
riget
Member
 
Join Date: Sep 2011
City & State: Leicester
My Country: UK
I'm a: Knowledge Seeker
Posts: 39
Default Re: HP cq61 not starting

Hi dycc, yes I get 19v on pin 1, and 28v on pin 8, I wondered if this ic was the problem, it's strange that the battery charge voltage is correct though.
I've just got to find the ic now, looks like china is the only stock, unless anyone knows any other suppliers.
Thanks.
riget is offline   Reply With Quote
Old 06-04-2012, 02:36 AM   #15
dycc
inspecteur
 
dycc's Avatar
 
Join Date: Nov 2011
City & State: abidjan
My Country: cote d'ivoire
Line Voltage: 220V
I'm a: Professional Tech
Posts: 409
Send a message via Skype™ to dycc
Default Re: HP cq61 not starting

i want to know something :
do you get 11.5v on the for drain of pq6 when baterry is in and adapter connected ???

secondary i want you to check voltage on pin 2(acin) an 24(dcin) of ISL6251 (battery charger) do this test without battery in ; only adapter connected .
dycc is offline   Reply With Quote
Old 06-04-2012, 02:37 AM   #16
dycc
inspecteur
 
dycc's Avatar
 
Join Date: Nov 2011
City & State: abidjan
My Country: cote d'ivoire
Line Voltage: 220V
I'm a: Professional Tech
Posts: 409
Send a message via Skype™ to dycc
Default Re: HP cq61 not starting

sorry four drain
dycc is offline   Reply With Quote
Old 06-04-2012, 02:40 AM   #17
dycc
inspecteur
 
dycc's Avatar
 
Join Date: Nov 2011
City & State: abidjan
My Country: cote d'ivoire
Line Voltage: 220V
I'm a: Professional Tech
Posts: 409
Send a message via Skype™ to dycc
Default Re: HP cq61 not starting

also pin 8 (vref) of ISL6251 you must get 2.39v if all is ok
dycc is offline   Reply With Quote
Old 06-04-2012, 03:34 AM   #18
riget
Member
 
Join Date: Sep 2011
City & State: Leicester
My Country: UK
I'm a: Knowledge Seeker
Posts: 39
Default Re: HP cq61 not starting

Hi, yes 11.5v on all four drain of pq6, battery in adapter connected.
ISL6251 pin 2 2.1v with and without battery and adapter connected
pin 8 2.4v
riget is offline   Reply With Quote
Old 06-04-2012, 06:47 AM   #19
dycc
inspecteur
 
dycc's Avatar
 
Join Date: Nov 2011
City & State: abidjan
My Country: cote d'ivoire
Line Voltage: 220V
I'm a: Professional Tech
Posts: 409
Send a message via Skype™ to dycc
Default Re: HP cq61 not starting

if laptop boot on battery and does not on adapter : replace ISL6251 . get it from another board.

One day i did the same to solve this issue on TOSHIBA L500 .
dycc is offline   Reply With Quote
Old 06-04-2012, 06:54 AM   #20
Sparks88
Senior Member
 
Join Date: Sep 2011
Posts: 104
Default Re: HP cq61 not starting

I have the same board with a similar problem, dead with the power led going out after about 10 seconds, i have the schematic and p2805mf ao has 28v on pin 8 according to page 31 of the service manual, there are several board versions and even the manual which says its for my board there are differences, my board is a quanta op6/op7 version revision a.
This board also suffers from the dreaded graphics chip failure so dont rule that out either.
Sparks88 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:07 AM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?