Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting TVs and Video Sources
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-02-2011, 11:28 AM   #1
Big Bench 405
New Member
 
Join Date: Nov 2011
Posts: 4
Default samsung 46" LCD Tv loud static noise at start-up

Rookie here, I tried using the search function to locate similar problems to my tv and couldn't find any, so I apologize in advance if this topic has been discussed already.

My Samsung LCD TV (model# LN46A540P2F, bought 11/2008) is having problems when turned on after being off for 1hr or longer (problem doesn't happen when the tv is warm or has been on for a while). The TV constantly reboots and the picture has green vertical lines and loud screeching static noise, after 5-6 automatic reboots the picture/audio quality is fine. I have visually checked the capacitors on the psu and they are not bulging or leaking (see photo), I just replaced the t-con module last night with a new one and that didn't solve the problem. I also just replaced the cable box and that didn't fix the problem (samsung cs recommendation). After some basic trouble shooting I have found a pattern:
1) If I turn the tv on and cable box on (same time) after both being off for 1 hr or more, I get the problems.
2) If I turn the tv on (turns on right away, even after being off for awhile) and leave the cable box off for 2-3 minutes (TV says searching for signal), then turn the cable box on I don't get any problems. So it appears that once the TV is warmed up, I don't get any problems. Could it be bad capacitors? Even though they are not leaking or bulging? Maybe they work better once warmed up????? What about the power inverter, could that be the problem?
3) I also tried using the HDMI port on the side of the tv this morning and my TV couldn't find the HDMI signal, weird I thought so I just plugged it back in the rear HDMI port (where is always has been). Maybe the side port is bad and back feeding the problems?

Any help would be appreciated.
Attached Images
File Type: jpg IMG00019-20111001-1533.jpg (371.9 KB, 56 views)
Big Bench 405 is offline   Reply With Quote
Old 11-03-2011, 04:12 AM   #2
Dgtech
Junior Advisor
 
Dgtech's Avatar
 
Join Date: Apr 2009
City & State: Pittsburgh, PA
My Country: USA
Line Voltage: 120 VAC 60Hz
I'm a: Professional Tech
Posts: 1,260
Default Re: samsung 46" LCD Tv loud static noise at start-up

This one sounds strang. I would take the back off, disconnect the speakers and then power it up. Try to see if that eliminates the sound or at least it will give you a clue of where it's coming from. Could be transformers in the inverter section arching. Too bad you can't attach a wav file of the sound that it's making.
__________________
The strong-minded rise to the challenge of their goals,the weak-minded BECOME HATERS

Dgtech is offline   Reply With Quote
Old 11-03-2011, 05:04 AM   #3
Big Bench 405
New Member
 
Join Date: Nov 2011
Posts: 4
Default Re: samsung 46" LCD Tv loud static noise at start-up

Thanks for the suggestion dgtech. The static sound is intermittent, the picture quality is always strange with greenish verticals lines that sometimes are flashing. also the TV is not responsive while this is occurring. I did video tape this with my phone but I don't think I can attach a video file. And this always occurs when the TV hasn't been on for awhile. so my new work around is to turn the tv on (leave the cable box off for another 2-3 minutes) then turn the cable box on and no problem exists.

I do have new capacitors on order, my existing ones are from the bad manufacturers, so I figured why not replace them anyway.
Big Bench 405 is offline   Reply With Quote
Old 11-04-2011, 07:23 AM   #4
Big Bench 405
New Member
 
Join Date: Nov 2011
Posts: 4
Default Re: samsung 46" LCD Tv loud static noise at start-up

my work around is having issues now. This morning my screen had a thin purple horizontal line at the top when I turned the TV on (left cable box off), tv rebooted itself and came back on with the searching for signal, I waited 5 minutes and then turned the cable box on and it picture was fine.
I'm still waiting for my new caps to be delivered, so hopefully this will solve my problem...
Big Bench 405 is offline   Reply With Quote
Old 11-20-2012, 10:08 PM   #5
simonx123
New Member
 
Join Date: Nov 2012
City & State: Dallas
My Country: United States
I'm a: Knowledge Seeker
Posts: 1
Default Re: samsung 46" LCD Tv loud static noise at start-up

@Big Bench 405:
I've got exactly the same problem with my Samsung LCD TV: green vertical lines with VERY loud static noise. What was your solution? plz, need some help.
Thank you in advance!
simonx123 is offline   Reply With Quote
Old 11-20-2012, 10:14 PM   #6
budm
Badcaps Veteran
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 13,434
Default Re: samsung 46" LCD Tv loud static noise at start-up

Did you open it up yet and inspect the power supply board? If the power supply is not stable, it can create a lot of strange symptoms.
You can a bunch of SAMSUNG with bad caps.
http://s807.photobucket.com/albums/yy352/budm/SAMSUNG/
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809
budm is offline   Reply With Quote
Old 11-21-2012, 12:24 AM   #7
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Monrovia, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 2,317
Default Re: samsung 46" LCD Tv loud static noise at start-up

I had a 530 model and by replacing the main board, the problem it was gone.
tibimakai is offline   Reply With Quote
Old 11-21-2012, 02:10 AM   #8
drpj23
Badcaps Veteran
 
Join Date: May 2012
City & State: Columbia, SC
My Country: USA
Line Voltage: 120vac 60Hz
I'm a: Student Tech
Posts: 484
Default Re: samsung 46" LCD Tv loud static noise at start-up

Leave the TV off for a while and get a hair dryer and heat up the main then cut the TV on, if it cuts on without fail/problem then your prob confirms tibimakai but good to check psu voltages too.
drpj23 is offline   Reply With Quote
Old 11-21-2012, 04:54 AM   #9
Big Bench 405
New Member
 
Join Date: Nov 2011
Posts: 4
Default Re: samsung 46" LCD Tv loud static noise at start-up

@simonx123, yes a new main board is needed, I replaced my board about 12 months ago and it has been working fine.

Last edited by Big Bench 405; 11-21-2012 at 04:57 AM..
Big Bench 405 is offline   Reply With Quote
Old 11-21-2012, 08:26 AM   #10
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Monrovia, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 2,317
Default Re: samsung 46" LCD Tv loud static noise at start-up

I remember that sound,is horrible. You can't listen for to long. Interestingly by switching inputs I have managed to make it work for a while.
I was lucky that I have found the same TV on Ebay with broken screen and the person it was in LA too. He was asking $100 for it(starting bid), have offered him $50 and I can even pick it up and he called me in 30 minutes and agreed to sell it for $50.
tibimakai is offline   Reply With Quote
Old 02-12-2013, 09:30 PM   #11
capkid
Badcaps Veteran
 
Join Date: Oct 2010
City & State: Federal Way,WA
My Country: United States
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist Tech
Posts: 1,202
Default Re: samsung 46" LCD Tv loud static noise at start-up

Crap, this is sounding a lot like my 46" Samsung (LN46A630M1FXZA). It runs for a while then it emits a horrible screeching sound through the speakers. Occasionally, the relays cycle a bunch of times at startup until the TV finally turns on. The power supply seems fine, as I've checked the board for bad caps, since this is a known issue. I've been looking for a main board, and I don't want to buy used; a new board is $185 .

Last edited by capkid; 02-12-2013 at 09:46 PM..
capkid is offline   Reply With Quote
Old 02-15-2013, 04:09 PM   #12
capkid
Badcaps Veteran
 
Join Date: Oct 2010
City & State: Federal Way,WA
My Country: United States
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist Tech
Posts: 1,202
Default Re: samsung 46" LCD Tv loud static noise at start-up

I got a quote of $63.70 + s/h from http://www.moduslinkptstvboards.com/ to repair the main board. The problem is that I haven't been able to replicate the issue, even though I've left the TV on for 8+ hours the last couple days
capkid is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:51 PM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?