Badcaps.net Forum
Go Back   Badcaps Forums > General Topics > General Computer Discussion
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 06-16-2011, 01:46 AM   #1
Uranium-235
Radioactive
 
Uranium-235's Avatar
 
Join Date: Aug 2007
City & State: tehas
My Country: US
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 2,367
Default Lexmark x463 screen

so someone came by my doctors office and sold them this printer, for a lot less then it sells for, it worked at first, but now, when it comes on and you press the screen a patteren of grey and black squares in a diagnoal patteren. I took a pic with my phone and can't find my usb cable for it

I looked at it, found the motherboard with rubycons, looking all right, but the screen turns off after a few mins, and any touch to it brings back up the same patteren

think its the screen or the motherboard? I can get both, but not for cheap


hmmm, move to general electronics for me
Uranium-235 is offline   Reply With Quote
Old 06-16-2011, 12:50 PM   #2
seanc
Badcaps Veteran
 
Join Date: Nov 2008
City & State: Cambridge, UK
Posts: 1,228
Default Re: Lexmark x463 screen

Update the firmware.
http://support.lexmark.com/index?id=...&userlocale=EN

In the horrendous block of text, one thing it mentions fixing is 'Unresponsive home screen'
seanc is offline   Reply With Quote
Old 06-17-2011, 09:34 AM   #3
Uranium-235
Radioactive
 
Uranium-235's Avatar
 
Join Date: Aug 2007
City & State: tehas
My Country: US
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 2,367
Default Re: Lexmark x463 screen

i'm not sure it would count as 'unresponisve screen' cause it freezes all other functions. I'll certainly try it though! thanks!
Uranium-235 is offline   Reply With Quote
Old 07-06-2011, 12:29 AM   #4
Uranium-235
Radioactive
 
Uranium-235's Avatar
 
Join Date: Aug 2007
City & State: tehas
My Country: US
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 2,367
Default Re: Lexmark x463 screen

well the thing would never boot to the point where it got itself an ip address, and would respond to the updater tool, even with USB. With USB, the laptop I was going to use to flash it never detected any devices. Here are pictures of the screen. I wonder if the motherboard is freaking up the screen, or the screen is freezing up the motherboard

caveat: when you first turn it on, the screen has nothing on it. If you touch the screen, this (attachment) appears. goes into power saving mode turning the screen off, but the digitizer will still work and bring the same thing back up
Attached Images
File Type: jpg DSC00145.JPG (336.2 KB, 16 views)
File Type: jpg DSC00146.JPG (341.2 KB, 12 views)
Uranium-235 is offline   Reply With Quote
Old 07-06-2011, 02:41 PM   #5
seanc
Badcaps Veteran
 
Join Date: Nov 2008
City & State: Cambridge, UK
Posts: 1,228
Default Re: Lexmark x463 screen

Call Lexmark to see if it's still under warranty?
seanc is offline   Reply With Quote
Old 07-06-2011, 08:55 PM   #6
b700029
Banned
 
Join Date: Sep 2010
Posts: 641
Default Re: Lexmark x463 screen

Is it only the screen, or is the rest of the machine not functional too?
b700029 is offline   Reply With Quote
Old 07-10-2011, 09:59 PM   #7
Uranium-235
Radioactive
 
Uranium-235's Avatar
 
Join Date: Aug 2007
City & State: tehas
My Country: US
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 2,367
Default Re: Lexmark x463 screen

the rest of the system, it dosen't do a full boot. but what I was thinking is maybe the screen is freezing the rest of the system when it started to boot. I dunno, take what you can from the screenshot above

http://www.argecy.com/index.php?p=2836

^this is where I found the parts, if anybody knows better prices please tell me
Uranium-235 is offline   Reply With Quote
Old 07-26-2011, 08:22 PM   #8
Uranium-235
Radioactive
 
Uranium-235's Avatar
 
Join Date: Aug 2007
City & State: tehas
My Country: US
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 2,367
Default Re: Lexmark x463 screen

its working...appearently it was under warranty, and i'm suprised lexmark honored the warranty after the office lady told them where she got it from

"some guy was going around selling them off the back of a truck"

no kidding

it was the motherboard, and it works fine. Now just to find a fax card. Last place I 'bought' it from emailed me saying they were actually out of stock, even though the website said they weren't, and refunded me the money. its hard to find for under $300, most of the places that list is for under $100 usually have no inventory, or say its in inventory,when it really isn't
Uranium-235 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:20 PM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?