Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting TVs and Video Sources
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 05-11-2011, 04:12 PM   #1
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Proview loud humming/buzzing sound

I was just given a Proview PA-40JK1A 40" LCD TV. The giver didn't know how to fix it: The problem is....when I turn it on I get a menu picture telling me to scan for channels, but after about 2 minutes it starts making a loud humming and buzzing sound that lasts a few seconds then goes away and comes back again repeatedly. I never made it past the channel scan to see if I actually get a TV picture, but I noticed the center of the menu screen going all pixelated in multiple colors and lines. I don't believe the sound is coming from speakers as turning down the volume does nothing. Any ideas?
gorr35 is offline   Reply With Quote
Old 05-11-2011, 05:31 PM   #2
PlainBill
Badcaps Veteran
 
PlainBill's Avatar
 
Join Date: Feb 2009
City & State: Phoenix, AZ
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist
Posts: 7,013
Default Re: Proview loud humming/buzzing sound

Quote:
Originally Posted by gorr35 View Post
I was just given a Proview PA-40JK1A 40" LCD TV. The giver didn't know how to fix it: The problem is....when I turn it on I get a menu picture telling me to scan for channels, but after about 2 minutes it starts making a loud humming and buzzing sound that lasts a few seconds then goes away and comes back again repeatedly. I never made it past the channel scan to see if I actually get a TV picture, but I noticed the center of the menu screen going all pixelated in multiple colors and lines. I don't believe the sound is coming from speakers as turning down the volume does nothing. Any ideas?
Yeah, something is heating up and causing the problem.

PlainBill
__________________
For a number of reasons, both health and personal, I will no longer be active on this board. Any PMs asking for assistance will be ignored.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic.
PlainBill is offline   Reply With Quote
Old 05-11-2011, 09:50 PM   #3
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

Now i'm getting vertical lines going through the whole screen!
gorr35 is offline   Reply With Quote
Old 05-12-2011, 08:04 AM   #4
PlainBill
Badcaps Veteran
 
PlainBill's Avatar
 
Join Date: Feb 2009
City & State: Phoenix, AZ
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Hobbyist
Posts: 7,013
Default Re: Proview loud humming/buzzing sound

Quote:
Originally Posted by gorr35 View Post
Now i'm getting vertical lines going through the whole screen!
That means the problem is getting worse.

PlainBill
PlainBill is offline   Reply With Quote
Old 05-13-2011, 05:26 PM   #5
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

Ok, I came up with a temp. fix for the humming sound by removing the detachable speakers and hooking up a coaxial digital cable from the TV to my receiver......suddenly the whole TV started working again! No vertical lines or anything. I had it running for about 5 hours with no problem. But this morning when I turned it back on I got sound but just vertical lines again (See Picture). What now?
Attached Images
File Type: jpg DSCF3198.JPG (719.4 KB, 28 views)
gorr35 is offline   Reply With Quote
Old 05-13-2011, 08:03 PM   #6
seanc
Badcaps Veteran
 
Join Date: Nov 2008
City & State: Cambridge, UK
Posts: 1,228
Default Re: Proview loud humming/buzzing sound

Bad caps?
I have a 17" "Proview" LCD monitor.
With bad caps in the PSU, it displayed a white screen with pretty coloured lines, with good caps, all is well.
seanc is offline   Reply With Quote
Old 05-13-2011, 08:10 PM   #7
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

I took the back off and checked all that....no swollen caps anywhere, I know that doesn't really mean anything. A friend is coming over tonight to try the hair dryer trick. BTW: Something I forgot to add....when the tv starts with the vertical lines (about 30 seconds after powered on) the remote control stops working also and the TV won't shut off by pushing the power button, I have to unplug it to shut it down.
gorr35 is offline   Reply With Quote
Old 05-13-2011, 08:28 PM   #8
cadillacman
Badcaps Veteran
 
Join Date: Feb 2011
City & State: northern illinois u.s.a.
Posts: 416
Default Re: Proview loud humming/buzzing sound

hey have your meter handy and check the 5 volts before during and after this happens.. if your ps is krapping out and sending say 2 or 3 volts to the boards, they will go dumb and cause an issue like this. I am no expert and it would also be alot of other things, but id start there personally.
cadillacman is offline   Reply With Quote
Old 07-16-2011, 06:45 PM   #9
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

OK my friend started by taking all the boards out and running his heat gun over all the solder points, after putting it back together still nothing....so with the TV still powered on he unplugged the cord from the back of the TV and quickly plugged it back in...after that it fired right up and I had it running fine for 2 months.....now the problem is back! First the volume control thing appears at the bottom of the screen and I can see it blinking at the highest volume setting like it's automatically trying to turn up the volume to the highest setting, (Except I have the detachable speakers removed so I don't know what the TV volume is doing) then seconds to minutes later the remote stops working and the screen turns to multicolored vertical lines that don't move. Can an audio board problem cause the screen its self to go out? Maybe if I disconnect the audio control board? The whole issue seems to be related to the audio.

Last edited by gorr35; 07-16-2011 at 07:02 PM..
gorr35 is offline   Reply With Quote
Old 07-16-2011, 09:47 PM   #10
cadillacman
Badcaps Veteran
 
Join Date: Feb 2011
City & State: northern illinois u.s.a.
Posts: 416
Default Re: Proview loud humming/buzzing sound

i find it odd when you disconnect and reconnect stuff the issue is temporarily fixed. Check all header pins on any suspect board for cold(cracked) solder joints.(stsrt with power supply board and whatever board your inputs plug onto.)

If you dont know what cold solder joints look like search my posts for a dell tv. I took some high res pics of cracked colder joints.

THe way you make it work for a good while, it almost has to be a connection issue somewhere. fter this timeframe id think it there was a failing component it wouldve aleady failed by now, but who knows for sure with these damn tvs.
cadillacman is offline   Reply With Quote
Old 07-18-2011, 11:15 PM   #11
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

I checked all the solder points with a magnifiying glass and couldn't find anything suspect, I disconnected the 2 ribbon cables from the Tcon board and reconnected them and the tv worked again....for one day! Back to vertical lines again! here's a rundown of what's happening:
1. TV comes on with picture...seconds later the on-screen volume goes all
the up to max on its own.
2. The menu pops up and cycles all the way through all the settings like it's trying to do a self diagnostic or something.
3. Goes back to on-screen volume and then horizontal multi-colored bands across the top of screen - then spreads through the center.
4. TV stops responding to remote control and the touchpad panel on the face of the tv won't work....actually not sure it ever has since ive owned it.
5. Picture reverts back to multicolored vertical lines but still gets sound through the receiver - but if the detachable tv speakers were reconnected to the tv they would make a loud humming/buzzing sound.
6. Tried unplugging tv and plugging back in and sometimes it works, most of the time not.
7. Sometimes unplugging and plugging back in gets me a blue screen and sometimes no picture at all (black screen)

I'm at a loss here! Ive heard somewhere about a bad surface mount fuse on the Tcon board? Can anyone confirm this?
gorr35 is offline   Reply With Quote
Old 07-19-2011, 10:24 PM   #12
riotpack
Member
 
Join Date: Jul 2008
City & State: Toowoomba/Rockhampton
Posts: 26
Default Re: Proview loud humming/buzzing sound

Monitor the 5v rail and check for ripple.
__________________
Thats not a Fuhjyyu I used in your antec PSU its a HITACHI!! rofl lol lmao funni gui!
riotpack is offline   Reply With Quote
Old 07-22-2011, 01:55 AM   #13
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

Voltage seems ok....i'm really considering buying a new t-con board from ShopJimmy but i'm a bit concerned about paying $35-$50 for a part that may not work and can't be returned. My other concern is that my problem may stem farther than the t-con board considering the front touch panel (volume/power/channel) doesn't work and the on-screen volume control is waked out....I wouldn't think that would have anything to do with the t-con board (but i'm a newbie so what do I know) Can problems with that board cause a domino effect?
gorr35 is offline   Reply With Quote
Old 07-23-2011, 01:09 AM   #14
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound- vertical lines

OK now the TV won't power on! When I push the power button on the remote the light on the TV goes from amber to blue as it should but no picture, and the blue power light keeps slowly fading in and out.
gorr35 is offline   Reply With Quote
Old 07-27-2011, 10:55 PM   #15
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound- vertical lines

Quote:
Originally Posted by gorr35 View Post
OK now the TV won't power on! When I push the power button on the remote the light on the TV goes from amber to blue as it should but no picture, and the blue power light keeps slowly fading in and out.
Some help please?
gorr35 is offline   Reply With Quote
Old 08-12-2011, 11:08 PM   #16
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

Does anyone know where I can find a service manual/chassis diagram for this TV? I've looked in all the usual places listed on these forums (Scribd, ElektroTanya, FSM etc.) but no luck....maybe a manual for a more popular brand that uses the same parts?
gorr35 is offline   Reply With Quote
Old 08-21-2011, 02:16 AM   #17
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

Now when I plug it in I see the standby light very dimmly for a few seconds and then it disappears....no power light at all! This TV seems to be going down hill fast. I'm assuming it's not even worth fixing now? First I thought it was the T-Con board due to the vertical lines but now no power at all....should I just trash it or is there still hope?
gorr35 is offline   Reply With Quote
Old 08-21-2011, 03:27 AM   #18
b700029
Banned
 
Join Date: Sep 2010
Posts: 641
Default Re: Proview loud humming/buzzing sound

Bad caps getting worse...?
b700029 is offline   Reply With Quote
Old 08-21-2011, 01:09 PM   #19
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

I know caps don't have to be swollen to be bad but if the proplem is bad caps then there are no physical signs of it.
gorr35 is offline   Reply With Quote
Old 08-21-2011, 09:52 PM   #20
gorr35
Senior Member
 
Join Date: Nov 2010
City & State: Vancouver,WA
Posts: 103
Default Re: Proview loud humming/buzzing sound

I know you all like pictures so here goes.
Attached Images
File Type: jpg DSCF3494.jpg (255.8 KB, 16 views)
File Type: jpg DSCF3495.jpg (321.6 KB, 12 views)
File Type: jpg DSCF3496.jpg (236.6 KB, 7 views)
File Type: jpg DSCF3497.jpg (184.2 KB, 7 views)
File Type: jpg DSCF34952.jpg (378.8 KB, 17 views)
File Type: jpg DSCF3498.jpg (130.4 KB, 6 views)
gorr35 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:56 PM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?