Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > Major Manufacturers Boards
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-29-2010, 09:26 PM   #1
Mephisto
New Member
 
Join Date: Nov 2010
Posts: 1
Default DELL XPS 600 BAD CAP Leaked NO BOOT

Expensive computer with dual Nvidia 7800, etc... Would they replace/fix this??
Mephisto is offline   Reply With Quote
Old 11-29-2010, 09:57 PM   #2
PCBONEZ
Grumpy Old Fart
 
PCBONEZ's Avatar
 
Join Date: Aug 2005
City & State: Phoenix, AZ
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Professional Tech
Posts: 10,631
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

I would.
But then again, I've been know to recap 486's.
.

"They" who?

.
__________________
Mann-Made Global Warming.
- We should be more concerned about the Intellectual Climate.

-
Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind.

- Dr Seuss
-
You can teach a man to fish and feed him for life, but if he can't handle sushi you must also teach him to cook.
-
PCBONEZ is offline   Reply With Quote
Old 11-29-2010, 10:36 PM   #3
Topcat
The Boss Stooge
 
Topcat's Avatar
 
Join Date: Oct 2003
City & State: Salem, MO
My Country: United States
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 8,079
Send a message via ICQ to Topcat Send a message via AIM to Topcat
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

If its the XPS600, those are prone to other issues. There's usually 2x 2700uF caps and a toroid coil right behind them that burns to a crisp. Recapping and replacing the coil usually only fixes half of them.... I'm about 50% with them.
__________________
<--- Badcaps.net Owner & Forum Administrator!!

Badcaps.net Services:

Premade Capacitor Kits
Badcaps.net Capacitor Master List


Motherboard Repair Services


If you've come here in search of replacement capacitors or repair services, please use the links above.
----------------------------------------------
Badcaps.net Forum Members Folding Team
http://folding.stanford.edu/
Team : 49813
Join in!!
Team Stats
Topcat is online now   Reply With Quote
Old 11-29-2010, 10:52 PM   #4
PCBONEZ
Grumpy Old Fart
 
PCBONEZ's Avatar
 
Join Date: Aug 2005
City & State: Phoenix, AZ
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Professional Tech
Posts: 10,631
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

I think maybe it was a warranty question.
That's why I asked who "they" are.
.
PCBONEZ is offline   Reply With Quote
Old 09-21-2011, 05:01 PM   #5
dsamis
New Member
 
Join Date: Sep 2011
Posts: 1
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

I just had a neighbor bring over one with the same issue. I was about the order the caps but was wondering if anyone, maybe topcat, knew what the toroid coil or compatible part number would be? thanks
dsamis is offline   Reply With Quote
Old 09-30-2011, 09:36 PM   #6
MSNKat
New Member
 
Join Date: Sep 2011
Posts: 2
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

Interesting, I just received an XPS 600 with the same issue - though it boots with a warning "Low System Voltage". Otherwise it works great.

Here's a shot of the failed components:
Dell XPS 600 - Failed caps/inductor

I'm going to at least try to replace the caps but does anyone know the value of that burned up inductor? It's so blackened I have no way of identifying it. Is it something I can order from this site?
MSNKat is offline   Reply With Quote
Old 09-30-2011, 10:25 PM   #7
brethin
Badcaps Veteran
 
Join Date: Dec 2008
City & State: Owensboro, KY.
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 1,362
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

Quote:
Originally Posted by Mephisto View Post
Expensive computer with dual Nvidia 7800, etc... Would they replace/fix this??
I would not call this Expensive these days unless you consider $100 expensive since that is what they sell for on Ebay these days. It is like saying my 286-16 with 4 sticks of 4 meg of ram I payed $3500 for 20+ years ago is expensive. As far as computers go you can 1/2 the price you paid every 6 months to get a close to value of what it is worth now.
brethin is offline   Reply With Quote
Old 10-01-2011, 03:13 AM   #8
MSNKat
New Member
 
Join Date: Sep 2011
Posts: 2
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

I think you underestimate the demand for these. There are two that sold just recently on Ebay for $550 and $350, and those aren't even the top end units. There are also three of the motherboards from these that went for between $280 and $315. The XPS 600 has aged very well, and is worthy of repair if recaping is all that's needed.

My only issue is that no one seems to know what the specs are on the inductor.
MSNKat is offline   Reply With Quote
Old 04-09-2012, 06:11 AM   #9
Z28Rodeo
New Member
 
Join Date: Jul 2011
Posts: 7
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

Quote:
Originally Posted by MSNKat View Post
My only issue is that no one seems to know what the specs are on the inductor.
In the event you're still interested I've got the #'s.
__________________
- Cor
Z28Rodeo is offline   Reply With Quote
Old 04-13-2012, 03:26 PM   #10
TCKTMB
Member
 
Join Date: Jun 2011
Posts: 51
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

Quote:
Originally Posted by Z28Rodeo View Post
In the event you're still interested I've got the #'s.
I'd be interested. I fixed a couple of these by cleaning the coil and re-wrapping with magnet wire of the same diameter and turns.
TCKTMB is offline   Reply With Quote
Old 04-13-2012, 03:30 PM   #11
Topcat
The Boss Stooge
 
Topcat's Avatar
 
Join Date: Oct 2003
City & State: Salem, MO
My Country: United States
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 8,079
Send a message via ICQ to Topcat Send a message via AIM to Topcat
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

^
That's what I've always done with them, and they work every time. The boards that don't work after repair have other things wrong with them.
Topcat is online now   Reply With Quote
Old 04-13-2012, 03:44 PM   #12
Z28Rodeo
New Member
 
Join Date: Jul 2011
Posts: 7
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

OCL: 0.18
TOL: 20%
DCR: 0.00145
I rating: 18.00
Z28Rodeo is offline   Reply With Quote
Old 11-22-2012, 10:39 PM   #13
XmouseX
Senior Member
 
Join Date: Aug 2011
City & State: California
My Country: US
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 148
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

how many turns? Does anyone know by chance. I am trying to repair my coil...thanks
XmouseX is offline   Reply With Quote
Old 11-25-2012, 07:47 PM   #14
Z28Rodeo
New Member
 
Join Date: Jul 2011
Posts: 7
Default Re: DELL XPS 600 BAD CAP Leaked NO BOOT

2 loops
Z28Rodeo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:51 PM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?