Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > MSI/Microstar
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 10-10-2016, 10:46 PM   #1
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Post Msi H61M-P31 (G3) No Display. No 5v on USB...

Have a nice Day to all..

I have Msi H61-P31 (G3) No Display.

*History
-Yesterday Morning I used this Unit.okay no Problem.
i have a costumer on File Retrieval USB WD Portable Drive to rescue her Files. then the drive has been detected i run the software i used. several hours then not yet finished i decided to leave it because i will go to my home need to sleep. morning this day i try to check it. ohhh. the unit has been no display but the fan turning on then led on USB WD Portable Drive not light indicate. i try to turn off. then i turn on . ohhhh no display.

- i try to troubleshoot basic. cleaning a ram and change the psu even processor. nothing happen. but i notice 1 all usb 5v-vcc have no voltage.


- how to fix that? help



here the mobo Image
MSI NO Display.jpg
lorins_core is offline   Reply With Quote
Old 10-10-2016, 11:47 PM   #2
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

help any there...
lorins_core is offline   Reply With Quote
Old 10-10-2016, 11:51 PM   #3
ant3202
Senior Member
 
ant3202's Avatar
 
Join Date: Jun 2006
City & State: Singapore
My Country: Singapore
Line Voltage: 230V 50Hz
I'm a: Knowledge Seeker
Posts: 199
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Kuya...... try clearing CMOS, maybe some component has failure.
ant3202 is offline   Reply With Quote
Old 10-11-2016, 12:24 AM   #4
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Quote:
Originally Posted by ant3202 View Post
Kuya...... try clearing CMOS, maybe some component has failure.

thanks to idea. already to do that not luck.
(salamat wla talaga ginawa ko na yan wal parin)

question? why dont have a 5v on vcc (USB?) do you have a Schematic
(tanong bakit? wla sya 5v sa vcc ng Usb? may diagram ka nito?)

about on component i dont know. but ithink they have one of the component parts related on usb where have problem. i dont know which is? mosfet or ui drive or south bridge?

Last edited by lorins_core; 10-11-2016 at 12:27 AM.. Reason: user
lorins_core is offline   Reply With Quote
Old 10-11-2016, 01:28 AM   #5
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Any Update....
lorins_core is offline   Reply With Quote
Old 10-11-2016, 04:37 AM   #6
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Help....
lorins_core is offline   Reply With Quote
Old 10-11-2016, 07:58 PM   #7
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Any Update
lorins_core is offline   Reply With Quote
Old 10-12-2016, 04:50 AM   #8
meritosari
Badcaps Veteran
 
meritosari's Avatar
 
Join Date: Oct 2010
City & State: Palangkaraya, Central Kalimantan
My Country: Indonesia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 688
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Try this, hope this helps
Attached Files
File Type: pdf MS-7788 VER 1.0.pdf (724.2 KB, 73 views)
meritosari is offline   Reply With Quote
Old 10-12-2016, 08:32 PM   #9
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Talking Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Quote:
Originally Posted by meritosari View Post
Try this, hope this helps
Kawan Terima Kasih. Cuba belum...

Thank You My Friend...
lorins_core is offline   Reply With Quote
Old 10-13-2016, 12:52 AM   #10
meritosari
Badcaps Veteran
 
meritosari's Avatar
 
Join Date: Oct 2010
City & State: Palangkaraya, Central Kalimantan
My Country: Indonesia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 688
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Walang anoman
meritosari is offline   Reply With Quote
Old 10-17-2016, 09:41 PM   #11
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Talking Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Quote:
Originally Posted by meritosari View Post
Walang anoman
Boss tidak bagus ini pdf file tidak masuk...

boss the file not open.... pdf file. any file there...

Terima kasih. Thanks you Again
lorins_core is offline   Reply With Quote
Old 10-18-2016, 12:51 AM   #12
bianchi77
Badcaps Veteran
 
Join Date: Jun 2016
City & State: Western Australia
My Country: Australia
Line Voltage: 220AC
I'm a: Knowledge Seeker
Posts: 956
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

clear CMOS ?
bianchi77 is offline   Reply With Quote
Old 10-18-2016, 08:15 PM   #13
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Post Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Quote:
Originally Posted by bianchi77 View Post
clear CMOS ?
thanks
i already to do that short cmos (clear) many times
other replace cmos batt also i used tested cmos batt. not lucky

BTW: I need a Schematic Diagram co'z i recognize have no VCC (+5V)on usb.then i need to trace... Thanks
lorins_core is offline   Reply With Quote
Old 10-21-2016, 02:29 AM   #14
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Any Update.... Thanks
lorins_core is offline   Reply With Quote
Old 10-21-2016, 02:51 AM   #15
vinceroger69
Badcaps Veteran
 
Join Date: Mar 2012
City & State: Nuneaton Warwickshire
My Country: uk
I'm a: Hobbyist Tech
Posts: 4,591
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Quote:
Originally Posted by lorins_core View Post
Boss tidak bagus ini pdf file tidak masuk...

boss the file not open.... pdf file. any file there...

Terima kasih. Thanks you Again
The pdf file works ok for me im using foxit pdf reader free version.
vinceroger69 is offline   Reply With Quote
Old 10-22-2016, 04:31 AM   #16
jiroy
Badcaps Veteran
 
Join Date: Jun 2016
City & State: Beirut
My Country: Lebanon
I'm a: Knowledge Seeker
Posts: 782
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

I like to draw your attention to a common behavior on some boards , maybe due to the standard Bios settings , but i've seen such behavior many times ..
If an external hard disk is hooked to the system , the system would hang up as not able to find a boot sector from the external device ..

It might not be your case , but , it could also be ...
jiroy is offline   Reply With Quote
Old 10-24-2016, 08:52 PM   #17
lorins_core
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Manila
My Country: Philippines
Line Voltage: 220-250VAC 60hz
I'm a: Knowledge Seeker
Posts: 328
Post Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Quote:
Originally Posted by jiroy View Post
I like to draw your attention to a common behavior on some boards , maybe due to the standard Bios settings , but i've seen such behavior many times ..
If an external hard disk is hooked to the system , the system would hang up as not able to find a boot sector from the external device ..

It might not be your case , but , it could also be ...

thank for your comment my friend.

- i'll wonder why? in my story tell about happen to my mobo. then i'll try to repair. no 5v vcc on all usb drive front or back panel. and the unit have no display?
lorins_core is offline   Reply With Quote
Old 10-25-2016, 08:06 AM   #18
jiroy
Badcaps Veteran
 
Join Date: Jun 2016
City & State: Beirut
My Country: Lebanon
I'm a: Knowledge Seeker
Posts: 782
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

Quote:
Originally Posted by lorins_core View Post
thank for your comment my friend.

- i'll wonder why? in my story tell about happen to my mobo. then i'll try to repair. no 5v vcc on all usb drive front or back panel. and the unit have no display?
Okay , but try not to focus on the missing USB 5v , as there are no display . That means the Mobo isn't performing normal booting . I suggest looking for burnt Mosfets , cracked circuits , moisturing and rust , bulged caps ..
Next , and since you have the schematic now , you can take onboard measures trying to locate an abnormality .
One way to be sure it's not memory related issues , is to remove the memory sticks and see if a sound code error appears .
jiroy is offline   Reply With Quote
Old 01-30-2017, 06:04 AM   #19
String2016
Badcaps Veteran
 
Join Date: Nov 2015
City & State: quezon city
My Country: philippines
I'm a: Knowledge Seeker
Posts: 385
Default Re: Msi H61M-P31 (G3) No Display. No 5v on USB...

try to check first remove all memory and see if there is beeps
String2016 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2017
Powered by vBulletin ®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:48 AM.

Did you find this forum helpful?