Badcaps.net Forum
Go Back   Badcaps Forums > Motherboards with Bad Capacitors > Soyo - Shuttle - Supermicro
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 06-10-2016, 07:11 AM   #1
madscientist132
New Member
 
Join Date: Jun 2016
City & State: b.a
My Country: argentina
I'm a: Knowledge Seeker
Posts: 2
Arrow Confused with 22mf Caps on soyo sy-p4vgm

I was given a computer with this soyo motherboard. Although some cleaning here and there, it works nicely, but i did not trust the caps despite no bulging neither visible bad symptom.

As i'm used to do, i got new caps and replaced them one by one. Now, happens that this motherboard takes 4 caps od 22mf*25v, i could replace correctly 3 of them, but i actually seems i confused the other one by a 10mf or a 100mf, that's the reason i wish to ask if anyone could let me know the proper location of the 22mf caps as i actually i have to replace a mistakenly placed one by one of 22mf. At this point, i didn't yet solder them so i fixing this mistake means just taking the wrong one and placing the correct one wherever it has to be done..

Last edited by madscientist132; 06-10-2016 at 07:13 AM..
madscientist132 is offline   Reply With Quote
Old 06-10-2016, 10:58 PM   #2
Sparkey55
Badcaps Veteran
 
Join Date: Jan 2010
City & State: OK
My Country: USA
I'm a: Professional Tech
Posts: 1,162
Default Re: Confused with 22mf Caps on soyo sy-p4vgm

You should post some photos of the motherboard in question.
What are the new caps?
There is more than four caps on that motherboard.
Do you mean 2200mf or 22mf caps?
Sparkey55 is offline   Reply With Quote
Old 06-11-2016, 08:17 AM   #3
madscientist132
New Member
 
Join Date: Jun 2016
City & State: b.a
My Country: argentina
I'm a: Knowledge Seeker
Posts: 2
Default Re: Confused with 22mf Caps on soyo sy-p4vgm

Thank you very much.

I had solved the problem learning that i did not misplace the caps, actually when i soldered them a drop of soldering wire went beyond it's trace close to the 12v connector for the processor and that short circuited the board. now i'm running the computer without any issue so i believe i have no further problems to ask for help.
madscientist132 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2017
Powered by vBulletin ®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:06 PM.

Did you find this forum helpful?