Badcaps.net Forum
Go Back   Badcaps Forums > Battling the Bad Capacitors > General Capacitor Questions & Issues
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-07-2008, 08:02 AM   #1
volto
New Member
 
Join Date: Mar 2008
Posts: 18
Default EVGA nforce 590 sli, buzzing sound

Hey everyone. Ive been having this problem for quite some time. Every once in a while.. usually while I am gaming and my comp gets hot, my computer will make a loud buzzing sound for about 1-2 seconds and then (usually) reboot itself, sometimes it won't reboot if i hold my mouth just right. I can't tell if the sound is coming from the power supply or the motherboard, but does this sound like bad caps? Another weird this is, i'd been getting bsod's, so i took out a stick of ram one at a time until the BSODs stopped. When i tried to put the ram back in (hopeful thinking), the computer wouldn't boot and would stick on the "finding ram" post code. I dont have another motherboard to test this ram in, but why would my ram just go bad all the sudden? Or is that a symptom of Bad caps, perhaps powering 4x 1gb sticks of ram is too much for some bad caps?

None of the caps on my motherboard have any visual signs of plague, I know that doesn't mean they aren't bad.. but I don't have an ESR meter yet, so I thought i'd ask if anyone else had symptoms like these with bad caps. My power supply has a lifetime warranty, so im not gonna open it up. Thanks a bunch!

J-rod

edit: oh the power supply is an Antec Truepower Trio 650w.
volto is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:57 AM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?