Badcaps.net Forum
Go Back   Badcaps Forums > Electronics Theory and Troubleshooting > Troubleshooting TVs and Video Sources
Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 02-05-2013, 05:43 AM   #1
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Samsung LCD Loud Noise and Green Vertical lines at Start up

I have a Samsung LN52A630 that just recently when I turn on in the morning after it has been off all night makes a LOUD screeching noise and has green vertical lines covering the entire screen. This last about 5-10 Seconds then the TV will turn off and on then the problem goes away and the TV is fine the rest of the day.

Im worried things will get worse and I will have to go out and buy a new TV when other than that problem the TV is great.

I have seen this exact problem when I Google search yet I have never seen a resolve.
tpeter is offline   Reply With Quote
Old 02-05-2013, 05:47 AM   #2
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 24,863
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

I've not seen this exact problem before, but have seen similar ones. It quite often turns out to be bad capacitors on the power supply. First step is to remove the back cover and take clear photos of all of the circuit boards, and one of the overall layout of the TV.
__________________
Don't PM me for help and support. Questions belong on the public forum.

64 LED/LCD TVs, 5 monitors, 23 plasma TVs, and 2 AVR 6.1 amplifiers saved from the dump!
Totally free service manuals database: http://www.toms-service-manuals.com/ (Contact me for requests or contributions.)

I have successfully fixed (from best --> worst build quality):
1 Pioneer KURO 9G, 8 Panasonic LCD/Plasma, 1 Sony LCD, 1 NEC Plasma, 2 Yamaha HTS, 4 Sharp LCDs, 5 Toshiba LCDs, 6 Philips Plasma/LCD, 1 Hitachi Plasma, 9 LG LCD/Plasma, 14 Samsung LED/LCD/Plasma, 1 Thomson Plasma, 1 Atec LCD, 1 Hanspree LCD, 1 Xerox LCD, 1 Harwa LCD, 2 Proview LCD, 2 Hyundai LCD, 1 "Onn" LCD, 1 Grundig LCD, 1 Dell LCD, 1 iiyama LCD, 1 Acer LED, 1 Logik LCD, 6 Bush LCDs, 18 Vestel LCDs
tom66 is offline   Reply With Quote
Old 02-05-2013, 05:50 AM   #3
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Ok I have never done anything like that before.. Is there anyway I could get hurt or shocked? Lol sorry just making sure.. Obviously I will unplug.
tpeter is offline   Reply With Quote
Old 02-05-2013, 05:52 AM   #4
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 24,863
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Power the TV on. Then unplug it while it is running. This dissipates a great deal of the energy as the TV discharges the main filter caps trying to keep running.

After it is unplugged, do not touch anything on the power board unless otherwise instructed, and you will be fine. (The power board is the orange or white board; the AC power connects directly to it.)
tom66 is offline   Reply With Quote
Old 02-05-2013, 05:58 AM   #5
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Ok ill give it a shot here in a minutes and get pictures.

I just looked behind the TV., Im going to do later this afternoon when my crazy 4 kids are napping... It seems there is a lot of screws that need to come out and I don't want them near when I do.

Last edited by tpeter; 02-05-2013 at 06:09 AM..
tpeter is offline   Reply With Quote
Old 02-05-2013, 06:24 AM   #6
mu2
Senior Member
 
Join Date: Oct 2009
Posts: 108
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Hi,

I suspect that you might have a similar problem to mine. I'm currently working on a Samsung LN52A550 that had bad capacitors but even after replacing them
there were issues like a screeching audio sound, a quick frozen screen and then shut down.
I'm convinced that once these are replaced you have to get into the service menu and do an eeprom reset.
It is listed as EER under the Option byte sub menu I think.
There is a sequence of button presses on the remote that allow you into that service menu.

WARNING: Once you do this you will have to enter some factory information like the model number and other things because the tv won't work properly.
Don't do it unless you have that info and you are comfortable with making changes in the service menu.

I would suggest seeing if the caps are bad - post some photos and the experts here will advise. Make sure you use the correct high quality capacitors.
You might get lucky and not have to perform the reset.
But my tv did very bizzare things and would shut down until I cleared the eeproms.
Good luck.
Mike
mu2 is offline   Reply With Quote
Old 02-05-2013, 06:27 AM   #7
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 24,863
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

To do the reset, you can usually jumper pins 4-5 on EEPROM, then enter service menu on this chassis (TV in standby then Mute, 1, 8, 2, Power.)
tom66 is offline   Reply With Quote
Old 02-05-2013, 07:23 AM   #8
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

I saw one post on here where someone had a similar problem and another guy chimed in and said he replaced his mainboard and the problem was gone..

I just don't know a lot of the service side of fixing these things and don't want to get into a lot of money repairing when these TVs are so cheap..

I almost bought a 60" Panasonic Viera TC-P60U50 600Hz Plasma HDTV For 699.00 with free ship and no tax but I waited to long and lost the deal..

When I get a chance ill get pics

thanks for your help guys
tpeter is offline   Reply With Quote
Old 02-05-2013, 07:25 AM   #9
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 24,863
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Quote:
Originally Posted by tpeter View Post
I saw one post on here where someone had a similar problem and another guy chimed in and said he replaced his mainboard and the problem was gone..

I just don't know a lot of the service side of fixing these things and don't want to get into a lot of money repairing when these TVs are so cheap..

I almost bought a 60" Panasonic Viera TC-P60U50 600Hz Plasma HDTV For 699.00 with free ship and no tax but I waited to long and lost the deal..

When I get a chance ill get pics

thanks for your help guys
You'd be looking at $20 tops, to replace all of the caps in this thing. Dunno, but a new TV is much more expensive.

Heh, why not, contribute more waste, one TV more isn't a big deal. Some nearby member on here may buy it off you.

The Viera plasma is a good TV, though, should last a long time. Longer than any other Samsung rubbish -- 8:1 ratio on fixing Sammy to Panasonic.
tom66 is offline   Reply With Quote
Old 02-05-2013, 07:39 AM   #10
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

well for 20 dollars yes lol that's a lot better.

I mean for now I can deal the with 10 second noise and the green lines.. Cus once the TV reboots its good for the day. BUt this may get worse...

Are the Caps hard to change.. for someone like me?? I built computers many times from scratch so im not a complete idiot.

Last edited by tpeter; 02-05-2013 at 07:45 AM..
tpeter is offline   Reply With Quote
Old 02-05-2013, 07:45 AM   #11
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 24,863
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Quote:
Originally Posted by tpeter View Post
well for 20 dollars yes lol that's a lot better.

I mean for now I can deal the with 10 second noise and the green lines.. Cus once the TV reboots its good for the day.

Are the Caps hard to change.. for someone like me?? I built computers many times from scratch so im not a complete idiot.
On a scale of 1 to 10, with "1" being soldering two wires together, and "10" being replicating the robotic reflow machines used in commercial production, capacitors would rank a "2" or "3". They are dead easy to do.

It will slowly get worse, though -- until the point at which it may do actual damage that cannot be easily repaired.
tom66 is offline   Reply With Quote
Old 02-05-2013, 12:01 PM   #12
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

IM sure I could handle.. Its now just trying to get time to unscrew all these and get pics for you to see... With 4 kids running around here driving me nuts, I don't know when ill get a chance lol.. Might be after their bedtime.
tpeter is offline   Reply With Quote
Old 02-05-2013, 07:37 PM   #13
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Monrovia, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 2,248
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

I think that I was that guy who replaced the mainboard. I had replaced all the capacitors and it didn't fix the problem,but it was a different model the 46A530.
The capacotors may cos even less then $20, maybe even half of that.
Even if you end up replacing the mainboard, it doesn't hurt to replace the capacitors.
tibimakai is offline   Reply With Quote
Old 02-06-2013, 05:41 AM   #14
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Thanks TIBI, it did seem you had the same problem as me though correct?
tpeter is offline   Reply With Quote
Old 02-06-2013, 11:17 AM   #15
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Monrovia, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 2,248
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Most likely I had the same issue. I don't remember the video how it looked, but I know that the sound it was unbearable. I have tried with other sources and it seemed like it would work, but only for like a minute or two and the same issue would come back.
I had a similar board from another similar TV, but 52, not 46 and I have tried it out with that and it worked, but after trying different adjustments in the service menu, I couldn't get the right color for the HDMI inputs. The rest of the inputs were working fine.
So after this test I knew that I needed a mainboard, which I have found through Ebay, locally. I have found a complete TV with broken screen like 40 miles away for $60.
tibimakai is offline   Reply With Quote
Old 02-07-2013, 07:16 AM   #16
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

SO far it hasn't done it the last few times.. I unplugged it overnight and the last 2 mornings I was good. Im sure it wont last but praying it will.
tpeter is offline   Reply With Quote
Old 02-07-2013, 12:23 PM   #17
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 24,863
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Any fault that goes away on its own will come back on its own.
tom66 is offline   Reply With Quote
Old 02-16-2013, 06:43 PM   #18
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

oh its been back but we haven't watched much tv lately.. Been so busy to pull off that back cover
tpeter is offline   Reply With Quote
Old 03-12-2013, 05:11 PM   #19
tpeter
New Member
 
Join Date: Feb 2013
City & State: charlotte nc
My Country: usa
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Ok so long overdue update. I had a buddy come over that knows a little about these things. We took the back cover off and the capacitors looks flat and clean.. No raises they looked perfect.

I notice the TV only does this loud noise with the horrid picture when I turn it on with the PS3 already turned on...

If I turn the TV on and let it sit for 5 min to heat up or whatever then turn the ps3 on it works fine..
Attached Images
File Type: jpg tv cap.JPG (122.2 KB, 38 views)

Last edited by tpeter; 03-12-2013 at 05:15 PM..
tpeter is offline   Reply With Quote
Old 03-12-2013, 05:16 PM   #20
tom66
Badcaps Veteran
 
Join Date: Apr 2011
City & State: Leeds (University)
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Student Tech
Posts: 24,863
Default Re: Samsung LCD Loud Noise and Green Vertical lines at Start up

Capacitors do not have to bulge to be failed.

But, whether or not it has bad caps, it's temperature sensitive. Try using a hairdryer on the main board (which has the HDMI and other video inputs on it.) If it "boots up" quicker, the fault is there. If not, move on to the power supply.
tom66 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:44 PM.


Badcaps.net Technical Forums 2003 - 2014
Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Did you find this forum helpful?