Badcaps Forums

Badcaps Forums (http://www.badcaps.net/forum/index.php)
-   Troubleshooting TVs and Video Sources (http://www.badcaps.net/forum/forumdisplay.php?f=31)
-   -   Samsung Plasma HP-T5054 Sound but no video (http://www.badcaps.net/forum/showthread.php?t=27426)

kevinm34232 03-24-2013 09:46 PM

Samsung Plasma HP-T5054 Sound but no video
 
6 Attachment(s)
TV turns on and screen glows, has audio but no picture.

Saw there was some common failures with this model. But I don't see any obvious problems, Vs and Va both are good (207/63).

Glass fuses are good on PS, Ymain, and Xmain.

Had a similar model before Tom you helped it was a bulged cap and open through hole fuse by arrow in last pic (these are good), but everything else "looks" good here, not sure what to check now, this is only the 2nd plasma I've worked on.

May help to add that owner said it "Slowly" died, over the last couple months, if you kept turning on and off that eventually would get video and then a few days ago that ended...

aftonr 03-24-2013 10:27 PM

Re: Samsung Plasma HP-T5054 Sound but no video
 
1 Attachment(s)
Maybe this will help you out, I had the manual in my bag of files. check out 4-4 pg.31, it would be a good place to start.

awyatt2 03-24-2013 10:41 PM

Re: Samsung Plasma HP-T5054 Sound but no video
 
check the buffers for blown chips if you see a burnt one then the y main is probally gone as well. high failure in these sets

kevinm34232 03-24-2013 11:04 PM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Buffer chips look good as far as I can tell there is no obvious signs of catastrophic failure on the Y-Main.

Thanks aftonr that is very helpful I will run thru the flow charts in the morning.

tw2005 03-25-2013 01:23 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
1 Attachment(s)
Quote:

Originally Posted by kevinm34232 (Post 325063)
Buffer chips look good as far as I can tell there is no obvious signs of catastrophic failure on the Y-Main.

Thanks aftonr that is very helpful I will run thru the flow charts in the morning.

You won't always get a visual indication, I did'nt. Meter for shorts on buffer and Ymain.

I had 3 TVs with same failure, upper buffer and the 88N30W FET/s shorted. Not the only things that fail but that is my only experience with these.

johnboy1313 03-25-2013 06:11 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Buffer testing video made by Tom66

https://www.youtube.com/watch?v=51SZsfH60EY

I'm currently having the same issue with a HP-t5064. Both of my buffers tested good. I'll be watching this. maybe we can bounce some ideas off each other.

http://www.badcaps.net/forum/showthread.php?t=27345

tom66 03-25-2013 07:38 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
If the screen glows the Y-main is probably good, and the buffers probably are too.

kevinm34232 03-25-2013 08:05 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
So what should we be looking at next?

tom66 03-25-2013 08:13 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Control/main board.
http://www.badcaps.net/forum/showpos...61&postcount=2

kevinm34232 03-25-2013 10:26 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
1 Attachment(s)
Hey Tom this is the control board, do you know which pins?

Also 2 fuses good, there are 3 LED's, 1 solid and 2 below side by side flashing.

johnboy1313 03-25-2013 10:30 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
bottom left corner area CN2010, pins 5-6

kevinm34232 03-25-2013 10:37 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Thanks so the results show test patterns:

Solid white, green, blue and red screens,
then horizontal, vertical and diaganol test bars.

tom66 03-25-2013 10:45 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
So it's main board 95% (control 5% if not receiving signal properly) or loose LVDS.
Panel is good, as are Y-main, Y-buffers, X-main, power supply, C boards; the control board is probably OK.

johnboy1313 03-25-2013 10:49 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
I wish I was so lucky.

tom66 03-25-2013 10:58 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Main board repair is harder than sustain repair!

kevinm34232 03-25-2013 11:07 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Well thanks for diagnosing that so quickly. Anything in particular on the main board that it could be or is it a board replacement? I reseated LVDS cable 2x, no luck.

tom66 03-25-2013 11:48 AM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Regulators and crystals.

kevinm34232 03-25-2013 03:07 PM

Re: Samsung Plasma HP-T5054 Sound but no video
 
1 Attachment(s)
I checked a couple of the regulators, looks OK. I ordered a new main board for $40 so we'll see what happens.

Crappy thing is the SM page which describes the problem doesn't even list the main board as being a potential cause.. I woulda been way off..

johnboy1313 03-25-2013 03:25 PM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Quote:

Originally Posted by tom66 (Post 325156)
Main board repair is harder than sustain repair!

It's not the repair that I'm concerned about. It's the diagnosis. I got the scope from work today. Look for a post asking where to test from shorty.

tom66 03-25-2013 03:31 PM

Re: Samsung Plasma HP-T5054 Sound but no video
 
Quote:

Originally Posted by kevinm34232 (Post 325224)
I checked a couple of the regulators, looks OK. I ordered a new main board for $40 so we'll see what happens.

Crappy thing is the SM page which describes the problem doesn't even list the main board as being a potential cause.. I woulda been way off..

It doesn't mention no picture but glowing screen? Because the diagnosis is completely different.


All times are GMT -6. The time now is 04:25 AM.

Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.