Badcaps Forums

Badcaps Forums (http://www.badcaps.net/forum/index.php)
-   Troubleshooting TVs and Video Sources (http://www.badcaps.net/forum/forumdisplay.php?f=31)
-   -   Sony Bravia klv-37S400A colour problem (http://www.badcaps.net/forum/showthread.php?t=15889)

ajayigi 08-11-2011 01:30 PM

Sony Bravia klv-37S400A colour problem
 
10 Attachment(s)
Hello All

I have a Sony Bravia KLV-37S400A. few days back when i turned on the tv the colour became blurred on the images and coloured

part of images shows dark blur and some other side shows light colour blur. Am out of warrenty and used hotair as a test for any dry probs but no change.

Any idea?? Would you suggest me that what might be the reason behind this?


Am expecting a kind helping hand...

By Jaymon

I have taken many photos of the same and attaching. You can see the blur/washout colour in those screenshots.

rmoody 08-11-2011 01:57 PM

Re: Sony Bravia klv-37S400A colour problem
 
Is this a problem on all inputs? perhaps change to HDMI, component cable, or coax and see if the problem persist on all inputs.

ajayigi 08-11-2011 03:33 PM

Re: Sony Bravia klv-37S400A colour problem
 
Hi rmoody, Thanx for your reply.
Yes, this is a problem on all inputs.If we connect any mode the picture will be like this.
Still get confused about which area would be the exact place to check n find.

Thanx again
Jaymon.

tom66 08-11-2011 04:56 PM

Re: Sony Bravia klv-37S400A colour problem
 
Try fiddling with the LVDS cable. This is the connector which goes from the main processor board (with all the inputs) to the LCD panel or TCON board, which sits on the LCD panel.

ajayigi 08-11-2011 05:10 PM

Re: Sony Bravia klv-37S400A colour problem
 
hi tom, thanx for ur reply.
Yes, at first i tried the same too but no change.

Thanx again,
Jaymon

Village Electronics 08-11-2011 08:15 PM

Re: Sony Bravia klv-37S400A colour problem
 
Quote:

Originally Posted by ajayigi (Post 180290)
hi tom, thanx for ur reply.
Yes, at first i tried the same too but no change.

Thanx again,
Jaymon

I think the panel is bad.

hoadle 08-11-2011 11:25 PM

Re: Sony Bravia klv-37S400A colour problem
 
I'm very sure the LCD panel bad

cadillacman 08-12-2011 12:04 AM

Re: Sony Bravia klv-37S400A colour problem
 
im on the fence too..

could try a tcon board, but nowing sonys long history with shitty panels in bravias, its prolly in the panel.

ajayigi 08-12-2011 04:23 AM

Re: Sony Bravia klv-37S400A colour problem
 
Hi friends, thanx for your valuable advices. Yes, let me check with the T-con board and all then i will surely post the reply.

Thanx again,
Jaymon

utdt06 08-19-2011 02:48 AM

Re: Sony Bravia klv-37S400A colour problem
 
Hư bo T-con rồi bạn.

PlainBill 08-19-2011 07:11 AM

Re: Sony Bravia klv-37S400A colour problem
 
Here's a document on troubleshooting tcon and panel failures.

PlainBill


All times are GMT -6. The time now is 08:48 PM.

Powered by vBulletin ®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.